aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/timemachine/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/timemachine/Makefile b/audio/timemachine/Makefile
index 3b6eb742d85f..8e1cacf0d592 100644
--- a/audio/timemachine/Makefile
+++ b/audio/timemachine/Makefile
@@ -12,9 +12,9 @@ COMMENT= JACK audio capture tool
LICENSE= GPLv2
-LIB_DEPENDS= jack.0:${PORTSDIR}/audio/jack \
+LIB_DEPENDS= jack:${PORTSDIR}/audio/jack \
lo:${PORTSDIR}/audio/liblo \
- sndfile.1:${PORTSDIR}/audio/libsndfile
+ sndfile:${PORTSDIR}/audio/libsndfile
OPTIONS_DEFINE= LASH
@@ -22,12 +22,12 @@ USES= pathfix
USE_GNOME= gtk20
USE_GMAKE= yes
GNU_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
+LDFLAGS+= -lm
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MLASH}
-LIB_DEPENDS+= lash.2:${PORTSDIR}/audio/lash
+LIB_DEPENDS+= lash:${PORTSDIR}/audio/lash
.else
CONFIGURE_ARGS+=--disable-lash
.endif