aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--databases/firebird-client/Makefile6
-rw-r--r--databases/firebird-server/Makefile6
-rw-r--r--databases/firebird/Makefile6
-rw-r--r--databases/firebird2-server/Makefile6
-rw-r--r--databases/firebird20-server/Makefile6
5 files changed, 30 insertions, 0 deletions
diff --git a/databases/firebird-client/Makefile b/databases/firebird-client/Makefile
index f3122bb35f60..30675462d2be 100644
--- a/databases/firebird-client/Makefile
+++ b/databases/firebird-client/Makefile
@@ -53,6 +53,12 @@ pre-everything::
@sleep 10
.endif
+patch-libtool:
+ @${DO_NADA}
+
+run-autotools:
+ @${DO_NADA}
+
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
diff --git a/databases/firebird-server/Makefile b/databases/firebird-server/Makefile
index f3122bb35f60..30675462d2be 100644
--- a/databases/firebird-server/Makefile
+++ b/databases/firebird-server/Makefile
@@ -53,6 +53,12 @@ pre-everything::
@sleep 10
.endif
+patch-libtool:
+ @${DO_NADA}
+
+run-autotools:
+ @${DO_NADA}
+
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
diff --git a/databases/firebird/Makefile b/databases/firebird/Makefile
index f3122bb35f60..30675462d2be 100644
--- a/databases/firebird/Makefile
+++ b/databases/firebird/Makefile
@@ -53,6 +53,12 @@ pre-everything::
@sleep 10
.endif
+patch-libtool:
+ @${DO_NADA}
+
+run-autotools:
+ @${DO_NADA}
+
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
diff --git a/databases/firebird2-server/Makefile b/databases/firebird2-server/Makefile
index f3122bb35f60..30675462d2be 100644
--- a/databases/firebird2-server/Makefile
+++ b/databases/firebird2-server/Makefile
@@ -53,6 +53,12 @@ pre-everything::
@sleep 10
.endif
+patch-libtool:
+ @${DO_NADA}
+
+run-autotools:
+ @${DO_NADA}
+
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \
diff --git a/databases/firebird20-server/Makefile b/databases/firebird20-server/Makefile
index f3122bb35f60..30675462d2be 100644
--- a/databases/firebird20-server/Makefile
+++ b/databases/firebird20-server/Makefile
@@ -53,6 +53,12 @@ pre-everything::
@sleep 10
.endif
+patch-libtool:
+ @${DO_NADA}
+
+run-autotools:
+ @${DO_NADA}
+
do-configure:
@(cd ${WRKSRC} && ${SETENV} CC=${CC} CXX=${CXX} MAKE=${GMAKE} \
LIBTOOL=libtool13 LIBTOOLIZE=libtoolize13 ./autogen.sh \