aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/otrs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/otrs/Makefile b/www/otrs/Makefile
index 72e494fd69a8..78e2714a65e6 100644
--- a/www/otrs/Makefile
+++ b/www/otrs/Makefile
@@ -3,6 +3,7 @@
PORTNAME= otrs
PORTVERSION= 4.0.8
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://ftp.otrs.org/pub/otrs/ \
ftp://ftp.samurai.com/pub/otrs/ \
@@ -49,7 +50,7 @@ BUILD_DEPENDS= p5-Archive-Zip>=0:${PORTSDIR}/archivers/p5-Archive-Zip \
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= cpe shebangfix perl5 tar:bzip2
-SHEBANG_FILES= bin/cgi-bin/*.pl bin/fcgi-bin/*.pl bin/*.pl \
+SHEBANG_FILES= bin/cgi-bin/*.pl bin/cgi-bin/app.psgi bin/fcgi-bin/*.pl bin/*.pl \
scripts/auto_build/*.pl scripts/tools/*.pl scripts/*.pl
OPTIONS_DEFINE= MYSQL PGSQL REPORTS SMTP POP3 IMAP LDAP PDF \
@@ -168,7 +169,6 @@ do-install:
${INSTALL_SCRIPT} ${WRKSRC}/bin/${D}/*.* ${STAGEDIR}${OTRSDIR}/bin/${D}/
.endfor
(cd ${WRKSRC} && ${PAX} -r -w Kernel var ${STAGEDIR}${OTRSDIR})
- ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${STAGEDIR}${OTRSDIR}/Kernel
${INSTALL_SCRIPT} ${WRKSRC}/scripts/*.[ps][lh] ${STAGEDIR}${OTRSDIR}/scripts/
${INSTALL_DATA} ${WRKSRC}/scripts/apache* \
${WRKSRC}/scripts/*.sql ${STAGEDIR}${OTRSDIR}/scripts/