aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--databases/p5-DBD-mysql/Makefile2
-rw-r--r--lang/perl5-devel/Makefile2
-rw-r--r--lang/perl5.26/Makefile2
-rw-r--r--lang/perl5.28/Makefile2
-rw-r--r--lang/perl5.30/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/databases/p5-DBD-mysql/Makefile b/databases/p5-DBD-mysql/Makefile
index 1c1aa43b7f7e..81d22214d494 100644
--- a/databases/p5-DBD-mysql/Makefile
+++ b/databases/p5-DBD-mysql/Makefile
@@ -22,7 +22,7 @@ TEST_DEPENDS= p5-Test-Deep>=0:devel/p5-Test-Deep
CONFLICTS_INSTALL?= p5-DBD-mysql[45][0-9]-[0-9]*
-USES= compiler:c11 mysql perl5
+USES= mysql perl5
USE_PERL5= configure
OPTIONS_DEFINE= SSL
diff --git a/lang/perl5-devel/Makefile b/lang/perl5-devel/Makefile
index 1145de2240b9..d157a3578119 100644
--- a/lang/perl5-devel/Makefile
+++ b/lang/perl5-devel/Makefile
@@ -26,7 +26,7 @@ LICENSE_FILE_GPLv1+ = ${WRKSRC}/Copying
#EXPIRATION_DATE=<Release date of .0 + 3 years>
# XXX releases are .tar.xz, add: tar:xz
-USES= compiler:c11 cpe
+USES= cpe
# Give a hint of where libperl.so can be found.
USE_LDCONFIG= ${PREFIX}/${_ARCH_LIB}/CORE
diff --git a/lang/perl5.26/Makefile b/lang/perl5.26/Makefile
index 379cda3e0d3f..6d520044f9bf 100644
--- a/lang/perl5.26/Makefile
+++ b/lang/perl5.26/Makefile
@@ -79,7 +79,7 @@ SITE_MAN1?= ${PREFIX}/${SITE_MAN1_REL}
_PRIV_LIB= lib/perl5/${PERL_VER}
_ARCH_LIB= ${_PRIV_LIB}/${PERL_ARCH}
-USES= compiler:c11 cpe tar:xz
+USES= cpe tar:xz
HAS_CONFIGURE= yes
CONFIGURE_SCRIPT=Configure
diff --git a/lang/perl5.28/Makefile b/lang/perl5.28/Makefile
index 0ed536134958..efd89d3252c3 100644
--- a/lang/perl5.28/Makefile
+++ b/lang/perl5.28/Makefile
@@ -79,7 +79,7 @@ SITE_MAN1?= ${PREFIX}/${SITE_MAN1_REL}
_PRIV_LIB= lib/perl5/${PERL_VER}
_ARCH_LIB= ${_PRIV_LIB}/${PERL_ARCH}
-USES= compiler:c11 cpe tar:xz
+USES= cpe tar:xz
HAS_CONFIGURE= yes
CONFIGURE_SCRIPT=Configure
diff --git a/lang/perl5.30/Makefile b/lang/perl5.30/Makefile
index 6dd134d0ca7e..518d9184c5c7 100644
--- a/lang/perl5.30/Makefile
+++ b/lang/perl5.30/Makefile
@@ -19,7 +19,7 @@ LICENSE_FILE_GPLv1+ = ${WRKSRC}/Copying
#DEPRECATED= Support end three years after .0 release, please upgrade to a more recent version of Perl
#EXPIRATION_DATE= 2022-05-22
-USES= compiler:c11 cpe tar:xz
+USES= cpe tar:xz
# Give a hint of where libperl.so can be found.
USE_LDCONFIG= ${PREFIX}/${_ARCH_LIB}/CORE