aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--deskutils/deskbar-applet/Makefile2
-rw-r--r--deskutils/gimmie/Makefile2
-rw-r--r--deskutils/glipper/Makefile2
-rw-r--r--deskutils/gnochm/Makefile2
-rw-r--r--deskutils/hamster-applet/Makefile2
-rw-r--r--deskutils/kupfer/Makefile2
-rw-r--r--deskutils/ontv/Makefile2
-rw-r--r--deskutils/timer-applet/Makefile2
-rw-r--r--editors/scribes/Makefile2
-rw-r--r--games/gweled/Makefile4
-rw-r--r--games/py-pychess/Makefile2
-rw-r--r--multimedia/arista/Makefile2
-rw-r--r--net/service-discovery-applet/Makefile2
-rw-r--r--print/gnome-specimen/Makefile2
14 files changed, 30 insertions, 0 deletions
diff --git a/deskutils/deskbar-applet/Makefile b/deskutils/deskbar-applet/Makefile
index 6f9b7ec7d907..b92682703a8b 100644
--- a/deskutils/deskbar-applet/Makefile
+++ b/deskutils/deskbar-applet/Makefile
@@ -13,6 +13,8 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Omnipresent versatile search interface
BROKEN= Uses unknown GNOME components pygnomedesktop and evolutiondataserver
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/dbus/__init__.py:${PORTSDIR}/devel/py-dbus
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/dbus/__init__.py:${PORTSDIR}/devel/py-dbus
diff --git a/deskutils/gimmie/Makefile b/deskutils/gimmie/Makefile
index 551730277d1f..20c07d09c196 100644
--- a/deskutils/gimmie/Makefile
+++ b/deskutils/gimmie/Makefile
@@ -12,6 +12,8 @@ MAINTAINER= pneumann@gmail.com
COMMENT= Gnome desktop organizer
BROKEN= Uses unknown GNOME components pygnomedesktop and pygnomeextras
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
RUN_DEPENDS= ${LOCALBASE}/lib/libgnomecups-1.0.a:${PORTSDIR}/print/libgnomecups \
${PYTHON_SITELIBDIR}/dbus/_dbus.py:${PORTSDIR}/devel/py-dbus \
diff --git a/deskutils/glipper/Makefile b/deskutils/glipper/Makefile
index 3c0966c5d8ae..c871a69c29b9 100644
--- a/deskutils/glipper/Makefile
+++ b/deskutils/glipper/Makefile
@@ -11,6 +11,8 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Clipboard manager for the GNOME panel
BROKEN= Uses unknown GNOME components pygnomedesktop and pygnomeextras
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
USES= gettext gmake iconv libtool pathfix pkgconfig python tar:bzip2
USE_GNOME= gnomeprefix intltool pygnomedesktop pygnomeextras
diff --git a/deskutils/gnochm/Makefile b/deskutils/gnochm/Makefile
index 5b386bb65f28..0b7eb68289f5 100644
--- a/deskutils/gnochm/Makefile
+++ b/deskutils/gnochm/Makefile
@@ -11,6 +11,8 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= GNOME viewer for CHM files
BROKEN= Uses unknown GNOME component pygnomeextras
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/chm/_chmlib.so:${PORTSDIR}/textproc/pychm
RUN_DEPENDS:= ${BUILD_DEPENDS}
diff --git a/deskutils/hamster-applet/Makefile b/deskutils/hamster-applet/Makefile
index 1fce8fe20fd2..a9be0a1dbc3c 100644
--- a/deskutils/hamster-applet/Makefile
+++ b/deskutils/hamster-applet/Makefile
@@ -13,6 +13,8 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Time management applet for the GNOME Desktop
BROKEN= Uses unknown GNOME components pygnomedesktop and gnomecontrolcenter2
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>0:${PORTSDIR}/databases/py-sqlite3
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>0:${PORTSDIR}/databases/py-sqlite3 \
diff --git a/deskutils/kupfer/Makefile b/deskutils/kupfer/Makefile
index 5d31385f4d5f..c1bbfa19e08f 100644
--- a/deskutils/kupfer/Makefile
+++ b/deskutils/kupfer/Makefile
@@ -12,6 +12,8 @@ COMMENT= Convenient command and access tool
LICENSE= GPLv3
BROKEN= Uses unknown GNOME component pygnomedesktop
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
BUILD_DEPENDS= rst2html:${PORTSDIR}/textproc/py-docutils \
xml2po:${PORTSDIR}/textproc/gnome-doc-utils \
diff --git a/deskutils/ontv/Makefile b/deskutils/ontv/Makefile
index 3cc04b079948..cb4193f3854b 100644
--- a/deskutils/ontv/Makefile
+++ b/deskutils/ontv/Makefile
@@ -15,6 +15,8 @@ LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
BROKEN= Uses unknown GNOME components pygnomedesktop and pygnomeextras
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/gtk-2.0/pynotify/__init__.py:${PORTSDIR}/devel/py-notify \
${PYTHON_SITELIBDIR}/gtk-2.0/vtemodule.so:${PORTSDIR}/x11-toolkits/py-vte
diff --git a/deskutils/timer-applet/Makefile b/deskutils/timer-applet/Makefile
index f50808c73b90..a8078192bcca 100644
--- a/deskutils/timer-applet/Makefile
+++ b/deskutils/timer-applet/Makefile
@@ -13,6 +13,8 @@ COMMENT= Timer applet for the GNOME panel
LICENSE= GPLv2 # (or later)
BROKEN= Uses unknown GNOME component pygnomedesktop
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
RUN_DEPENDS= gnome-audio>0:${PORTSDIR}/audio/gnome-audio \
${PYTHON_PKGNAMEPREFIX}dbus>0:${PORTSDIR}/devel/py-dbus \
diff --git a/editors/scribes/Makefile b/editors/scribes/Makefile
index 00bd26a00d7d..d92ae1f028a4 100644
--- a/editors/scribes/Makefile
+++ b/editors/scribes/Makefile
@@ -14,6 +14,8 @@ COMMENT= Slick yet powerful text editor for GNOME
LICENSE= GPLv2
BROKEN= Uses unknown GNOME component pygnomeextras
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dbus>0:${PORTSDIR}/devel/py-dbus
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dbus>0:${PORTSDIR}/devel/py-dbus \
diff --git a/games/gweled/Makefile b/games/gweled/Makefile
index 178a91702b5b..7cccd8baf262 100644
--- a/games/gweled/Makefile
+++ b/games/gweled/Makefile
@@ -9,6 +9,10 @@ MASTER_SITES= http://launchpad.net/gweled/trunk/${PORTVERSION}/+download/
MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME version of the game called "Bejeweled" or "Diamond Mine"
+BROKEN= Uses unknown GNOME component gnomehier
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
+
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/games/py-pychess/Makefile b/games/py-pychess/Makefile
index 981089fc4be8..89d04bd1c1e5 100644
--- a/games/py-pychess/Makefile
+++ b/games/py-pychess/Makefile
@@ -14,6 +14,8 @@ COMMENT= GTK chess client written in Python
LICENSE= GPLv2 # (or later)
BROKEN= Uses unknown GNOME component pygnomedesktop
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>=3-2.5.1_1:${PORTSDIR}/databases/py-sqlite3
diff --git a/multimedia/arista/Makefile b/multimedia/arista/Makefile
index d357ab06fff6..c091d127ae24 100644
--- a/multimedia/arista/Makefile
+++ b/multimedia/arista/Makefile
@@ -12,6 +12,8 @@ MAINTAINER= swills@FreeBSD.org
COMMENT= Easy to use multimedia transcoder for the GNOME Desktop
BROKEN= Uses unknown GNOME component pygnomedesktop
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
USES= desktop-file-utils gettext python
USE_GSTREAMER= faac x264 lame mpeg2enc
diff --git a/net/service-discovery-applet/Makefile b/net/service-discovery-applet/Makefile
index d5dc43967837..cd45099e8038 100644
--- a/net/service-discovery-applet/Makefile
+++ b/net/service-discovery-applet/Makefile
@@ -12,6 +12,8 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME applet that shows available network services using mDNS
BROKEN= Uses unknown GNOME component pygnomedesktop
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/avahi/__init__.py:${PORTSDIR}/net/py-avahi
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/avahi/__init__.py:${PORTSDIR}/net/py-avahi
diff --git a/print/gnome-specimen/Makefile b/print/gnome-specimen/Makefile
index 86c79226d5c9..27d2bd327fbb 100644
--- a/print/gnome-specimen/Makefile
+++ b/print/gnome-specimen/Makefile
@@ -11,6 +11,8 @@ MAINTAINER= swills@FreeBSD.org
COMMENT= Gnome Specimen is a simple tool to preview and compare installed fonts
BROKEN= Uses unknown GNOME component pygnomedesktop
+DEPRECATED= Broken since update to gnome3
+EXPIRATION_DATE= 2015-06-02
GNU_CONFIGURE= yes
USE_GNOME= pygnomedesktop