aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--java/openjdk11/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/java/openjdk11/Makefile b/java/openjdk11/Makefile
index d545e9912e87..3a32b4788455 100644
--- a/java/openjdk11/Makefile
+++ b/java/openjdk11/Makefile
@@ -25,12 +25,14 @@ LIB_DEPENDS= libasound.so:audio/alsa-lib \
libpng.so:graphics/png
USES= compiler:features gmake iconv jpeg pkgconfig
-USE_XORG= x11 xext xi xrender xt xtst
+USE_XORG= x11 xext xi xrandr xrender xt xtst
USE_GITHUB= yes
GH_ACCOUNT= battleblow
GH_PROJECT= openjdk-jdk11u
+NO_CCACHE= yes
+
_MAKE_JOBS= #
MAKE_ENV= LANG="C" \
LC_ALL="C" \