aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--sysutils/bacula-server/Makefile6
-rw-r--r--sysutils/bacula/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/sysutils/bacula-server/Makefile b/sysutils/bacula-server/Makefile
index 2f494dbb8d2c..6ec95f6b8fa5 100644
--- a/sysutils/bacula-server/Makefile
+++ b/sysutils/bacula-server/Makefile
@@ -188,11 +188,11 @@ post-install:
done; \
.if !defined(NOPORTDOCS)
- ${INSTALL_DATA} ${WRKSRC}/doc/bacula.pdf ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/ReleaseNotes ${DOCSDIR}
- ${MKDIR} ${DOCSDIR}/html-manual
+ ${MKDIR} -p ${DOCSDIR}/html-manual
cd ${WRKSRC}/doc && ${FIND} html-manual | \
${CPIO} -pdm -L -R root:wheel ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/doc/bacula.pdf ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/ReleaseNotes ${DOCSDIR}
.endif
# Inform user after install about important things ....
diff --git a/sysutils/bacula/Makefile b/sysutils/bacula/Makefile
index 2f494dbb8d2c..6ec95f6b8fa5 100644
--- a/sysutils/bacula/Makefile
+++ b/sysutils/bacula/Makefile
@@ -188,11 +188,11 @@ post-install:
done; \
.if !defined(NOPORTDOCS)
- ${INSTALL_DATA} ${WRKSRC}/doc/bacula.pdf ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/ReleaseNotes ${DOCSDIR}
- ${MKDIR} ${DOCSDIR}/html-manual
+ ${MKDIR} -p ${DOCSDIR}/html-manual
cd ${WRKSRC}/doc && ${FIND} html-manual | \
${CPIO} -pdm -L -R root:wheel ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/doc/bacula.pdf ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/ReleaseNotes ${DOCSDIR}
.endif
# Inform user after install about important things ....