aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--dns/zonenotify/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/dns/zonenotify/Makefile b/dns/zonenotify/Makefile
index 3e106d2a646d..e5c8a484f8ba 100644
--- a/dns/zonenotify/Makefile
+++ b/dns/zonenotify/Makefile
@@ -14,9 +14,15 @@ MASTER_SITES= http://morettoni.net/bsd/ \
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A dns notify sender written in C
+USE_REINPLACE= yes
+
PLIST_FILES= bin/zonenotify
WRKSRC= ${WRKDIR}/${PORTNAME}
+post-patch:
+ @${REINPLACE_CMD} -e 's|/usr/local|${PREFIX}|' \
+ ${WRKSRC}/Makefile
+
do-build:
${CC} -o ${WRKSRC}/${PORTNAME} ${CFLAGS} ${WRKSRC}/zonenotify.c