aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/botan/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/security/botan/Makefile b/security/botan/Makefile
index 6f970e00537f..efa6afe7b27b 100644
--- a/security/botan/Makefile
+++ b/security/botan/Makefile
@@ -31,6 +31,11 @@ PLIST_SUB= PORTVERSION=${PORTVERSION}
.if !defined(NOPORTDOCS)
DOCSDIR= ${PREFIX}/share/doc/Botan-${PORTVERSION}
PORTDOCS= *
+.else
+post-configure:
+ ${REINPLACE_CMD} -e '/$$(MKDIR_INSTALL) $$(DOCDIR)/d' \
+ -e '/$$(INSTALL_CMD_DATA) $$$$i $$(DOCDIR); /d' \
+ ${WRKSRC}/Makefile
.endif
.include <bsd.port.mk>