aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--graphics/colmap/Makefile2
-rw-r--r--graphics/realsr-ncnn-vulkan/Makefile2
-rw-r--r--graphics/waifu2x-ncnn-vulkan/Makefile2
-rw-r--r--math/ceres-solver/Makefile2
-rw-r--r--math/suitesparse/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/graphics/colmap/Makefile b/graphics/colmap/Makefile
index 1346b9cc5f1e..9e6bf6b5d983 100644
--- a/graphics/colmap/Makefile
+++ b/graphics/colmap/Makefile
@@ -50,7 +50,7 @@ DOCS_PORTDOCS= *
OPENMP_USES= compiler:openmp
OPENMP_CMAKE_BOOL= OPENMP_ENABLED
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP_VARS= OPENMP=gcc-
.endif
diff --git a/graphics/realsr-ncnn-vulkan/Makefile b/graphics/realsr-ncnn-vulkan/Makefile
index 6f66ef9d1a87..351313a88855 100644
--- a/graphics/realsr-ncnn-vulkan/Makefile
+++ b/graphics/realsr-ncnn-vulkan/Makefile
@@ -26,7 +26,7 @@ PLIST_FILES= bin/${PORTNAME}
PORTDATA= *
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP= gcc-
.endif
diff --git a/graphics/waifu2x-ncnn-vulkan/Makefile b/graphics/waifu2x-ncnn-vulkan/Makefile
index 4d13c67bdd95..d9ff5abe5614 100644
--- a/graphics/waifu2x-ncnn-vulkan/Makefile
+++ b/graphics/waifu2x-ncnn-vulkan/Makefile
@@ -25,7 +25,7 @@ PLIST_FILES= bin/${PORTNAME}
PORTDATA= *
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP= gcc-
.endif
diff --git a/math/ceres-solver/Makefile b/math/ceres-solver/Makefile
index a8d6d8d56017..729de95c65fd 100644
--- a/math/ceres-solver/Makefile
+++ b/math/ceres-solver/Makefile
@@ -53,7 +53,7 @@ GFLAGS_CMAKE_BOOL= GFLAGS
OPENMP_USES= compiler:openmp
OPENMP_CMAKE_ON= -DCERES_THREADING_MODEL:STRING="OPENMP"
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP_VARS= OPENMP=gcc-
.endif
diff --git a/math/suitesparse/Makefile b/math/suitesparse/Makefile
index 723e59a8270f..1c0a132054fd 100644
--- a/math/suitesparse/Makefile
+++ b/math/suitesparse/Makefile
@@ -50,7 +50,7 @@ OPENBLAS_USES= blaslapack:openblas
OPENMP_MAKE_ENV_OFF= CFOPENMP=
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP_VARS= OPENMP=gcc-
.endif