aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--x11-toolkits/nucleo/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/x11-toolkits/nucleo/Makefile b/x11-toolkits/nucleo/Makefile
index 3e630e6e7a51..5660f240ef22 100644
--- a/x11-toolkits/nucleo/Makefile
+++ b/x11-toolkits/nucleo/Makefile
@@ -18,7 +18,8 @@ LIB_DEPENDS= libexif.so:graphics/libexif \
libfreetype.so:print/freetype2 \
libexpat.so:textproc/expat2
-USES= gmake jpeg libtool localbase:ldflags pathfix pkgconfig python:run shebangfix tar:bzip2
+USES= compiler:c++11-lang gl gmake jpeg libtool localbase:ldflags \
+ pathfix pkgconfig python:run shebangfix tar:bzip2
USE_GL= gl glu
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --without-opencv