aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--mail/postfix/scripts/configure.postfix4
-rw-r--r--mail/postfix21/scripts/configure.postfix4
-rw-r--r--mail/postfix22/scripts/configure.postfix4
-rw-r--r--mail/postfix23/scripts/configure.postfix4
-rw-r--r--mail/postfix24/scripts/configure.postfix4
-rw-r--r--mail/postfix25/scripts/configure.postfix4
-rw-r--r--mail/postfix26/scripts/configure.postfix4
-rw-r--r--mail/postfix27/scripts/configure.postfix4
-rw-r--r--mail/postfix28/scripts/configure.postfix4
9 files changed, 18 insertions, 18 deletions
diff --git a/mail/postfix/scripts/configure.postfix b/mail/postfix/scripts/configure.postfix
index 2323ff63243c..aeca9b21793d 100644
--- a/mail/postfix/scripts/configure.postfix
+++ b/mail/postfix/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix21/scripts/configure.postfix b/mail/postfix21/scripts/configure.postfix
index 9c2eb981ee11..6fdf84695bb3 100644
--- a/mail/postfix21/scripts/configure.postfix
+++ b/mail/postfix21/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix21/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix21/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix22/scripts/configure.postfix b/mail/postfix22/scripts/configure.postfix
index ab5982e8f0c3..9601c1d43ac9 100644
--- a/mail/postfix22/scripts/configure.postfix
+++ b/mail/postfix22/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix23/scripts/configure.postfix b/mail/postfix23/scripts/configure.postfix
index e4b45433fe60..5dad1e411303 100644
--- a/mail/postfix23/scripts/configure.postfix
+++ b/mail/postfix23/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix24/scripts/configure.postfix b/mail/postfix24/scripts/configure.postfix
index 33319334a6b7..cac2a9f7cbd0 100644
--- a/mail/postfix24/scripts/configure.postfix
+++ b/mail/postfix24/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix24/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix24/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix25/scripts/configure.postfix b/mail/postfix25/scripts/configure.postfix
index 95be9a90fd12..32776a370581 100644
--- a/mail/postfix25/scripts/configure.postfix
+++ b/mail/postfix25/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix25/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix25/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix26/scripts/configure.postfix b/mail/postfix26/scripts/configure.postfix
index 3f6e6388f5a7..4f37abdd9eb4 100644
--- a/mail/postfix26/scripts/configure.postfix
+++ b/mail/postfix26/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix26/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix26/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix27/scripts/configure.postfix b/mail/postfix27/scripts/configure.postfix
index dddd33e80687..b397d4e99647 100644
--- a/mail/postfix27/scripts/configure.postfix
+++ b/mail/postfix27/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix27/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix27/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"
diff --git a/mail/postfix28/scripts/configure.postfix b/mail/postfix28/scripts/configure.postfix
index d9e445b469d8..01d1cc47f16f 100644
--- a/mail/postfix28/scripts/configure.postfix
+++ b/mail/postfix28/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix28/scripts/Attic/configure.postfix,v 1.54 2004-10-12 23:58:50 edwin Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix28/scripts/Attic/configure.postfix,v 1.55 2004-10-26 14:23:33 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -108,7 +108,7 @@ while [ "$1" ]; do
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
SASLKRB5)
- echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err -lasn1 -lroken"
;;
TLS)
echo "MAN8+= tlsmgr.8"