aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/axis2/Makefile2
-rw-r--r--www/bluefish-devel/Makefile2
-rw-r--r--www/cadaver/Makefile2
-rw-r--r--www/cgic/Makefile2
-rw-r--r--www/flot/Makefile2
-rw-r--r--www/gallery/Makefile2
-rw-r--r--www/jspwiki/Makefile2
-rw-r--r--www/mod_authn_otp/Makefile2
-rw-r--r--www/mohawk/Makefile2
-rw-r--r--www/oscommerce/Makefile2
-rw-r--r--www/py-prewikka/Makefile2
-rw-r--r--www/py-werkzeug/Makefile2
-rw-r--r--www/pyblosxom/Makefile2
-rw-r--r--www/sitecopy/Makefile2
-rw-r--r--www/smb_auth/Makefile2
-rw-r--r--www/srg/Makefile2
-rw-r--r--www/tidy/Makefile2
-rw-r--r--www/trac-gantt/Makefile2
18 files changed, 18 insertions, 18 deletions
diff --git a/www/axis2/Makefile b/www/axis2/Makefile
index a226bfbef564..55a8dc7068a3 100644
--- a/www/axis2/Makefile
+++ b/www/axis2/Makefile
@@ -23,7 +23,7 @@ OPTIONS_DEFAULT= TOMCAT6
NO_STAGE= yes
-OPTIONS_DEFINE= EXAMPLES
+OPTIONS_DEFINE= EXAMPLES
.include <bsd.port.options.mk>
diff --git a/www/bluefish-devel/Makefile b/www/bluefish-devel/Makefile
index af608fb0df7f..58f628fa89d2 100644
--- a/www/bluefish-devel/Makefile
+++ b/www/bluefish-devel/Makefile
@@ -36,7 +36,7 @@ CONFIGURE_ARGS= --with-freedesktop_org-menu=${PREFIX}/share/applications \
NO_STAGE= yes
-OPTIONS_DEFINE= NLS
+OPTIONS_DEFINE= NLS
.include <bsd.port.options.mk>
diff --git a/www/cadaver/Makefile b/www/cadaver/Makefile
index 250aa370a9e1..a58d398904a8 100644
--- a/www/cadaver/Makefile
+++ b/www/cadaver/Makefile
@@ -45,7 +45,7 @@ post-install:
#
.endif
-OPTIONS_DEFINE= NLS
+OPTIONS_DEFINE= NLS
.include <bsd.port.options.mk>
diff --git a/www/cgic/Makefile b/www/cgic/Makefile
index 50efa39e7510..c51d90f68824 100644
--- a/www/cgic/Makefile
+++ b/www/cgic/Makefile
@@ -20,7 +20,7 @@ SHLIB_MAJOR= ${PORTVERSION:R}
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/www/flot/Makefile b/www/flot/Makefile
index 1e263e7f2c80..759f15670511 100644
--- a/www/flot/Makefile
+++ b/www/flot/Makefile
@@ -29,7 +29,7 @@ do-install:
@${INSTALL} -d -g ${USERS} -o ${GROUPS} ${WWWDIR}
${INSTALL_DATA} -o www -g www ${WRKSRC}/*.js ${WWWDIR}
-OPTIONS_DEFINE= DOCS EXAMPLES
+OPTIONS_DEFINE= DOCS EXAMPLES
.include <bsd.port.options.mk>
diff --git a/www/gallery/Makefile b/www/gallery/Makefile
index 4a81fab57bf8..af9eb40acc7a 100644
--- a/www/gallery/Makefile
+++ b/www/gallery/Makefile
@@ -24,7 +24,7 @@ WANT_PHP_WEB= yes
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS NLS
+OPTIONS_DEFINE= DOCS NLS
.include <bsd.port.options.mk>
diff --git a/www/jspwiki/Makefile b/www/jspwiki/Makefile
index 0f8f83e94988..20b8f8ba7253 100644
--- a/www/jspwiki/Makefile
+++ b/www/jspwiki/Makefile
@@ -32,7 +32,7 @@ OPTIONS_DEFAULT= TOMCAT6
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/www/mod_authn_otp/Makefile b/www/mod_authn_otp/Makefile
index 8fe201d116ec..adcbebca2fa6 100644
--- a/www/mod_authn_otp/Makefile
+++ b/www/mod_authn_otp/Makefile
@@ -22,7 +22,7 @@ PORTEXAMPLES= users.sample
NO_STAGE= yes
-OPTIONS_DEFINE= EXAMPLES
+OPTIONS_DEFINE= EXAMPLES
.include <bsd.port.options.mk>
diff --git a/www/mohawk/Makefile b/www/mohawk/Makefile
index 472f909e411e..653d569d1967 100644
--- a/www/mohawk/Makefile
+++ b/www/mohawk/Makefile
@@ -27,7 +27,7 @@ USE_RC_SUBR= mohawk
CFLAGS+= -I${LOCALBASE}/include/event2/compat -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib/event2
-OPTIONS_DEFINE= EXAMPLES
+OPTIONS_DEFINE= EXAMPLES
.include <bsd.port.options.mk>
diff --git a/www/oscommerce/Makefile b/www/oscommerce/Makefile
index cd869bfca6e4..c3f8e4f2a0d3 100644
--- a/www/oscommerce/Makefile
+++ b/www/oscommerce/Makefile
@@ -17,7 +17,7 @@ NO_BUILD= yes
SUB_FILES= pkg-message
DOCS= CHANGELOG LICENSE STANDARD release_notes.pdf documentation.pdf
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/www/py-prewikka/Makefile b/www/py-prewikka/Makefile
index 8df2fa535eb0..efa570d51989 100644
--- a/www/py-prewikka/Makefile
+++ b/www/py-prewikka/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= libprelude.so:${PORTSDIR}/security/libprelude \
USE_PYTHON= 2
USE_PYDISTUTILS= yes
-OPTIONS_DEFINE= NLS
+OPTIONS_DEFINE= NLS
.include <bsd.port.options.mk>
diff --git a/www/py-werkzeug/Makefile b/www/py-werkzeug/Makefile
index 85523467c79b..60e623eed789 100644
--- a/www/py-werkzeug/Makefile
+++ b/www/py-werkzeug/Makefile
@@ -23,7 +23,7 @@ EXAMPLESDIR= ${PREFIX}/share/examples/${PYTHON_PKGNAMEPREFIX}${PORTNAME}
NO_STAGE= yes
-OPTIONS_DEFINE= EXAMPLES
+OPTIONS_DEFINE= EXAMPLES
.include <bsd.port.options.mk>
diff --git a/www/pyblosxom/Makefile b/www/pyblosxom/Makefile
index f92cfc54310a..0d8c9b28c15d 100644
--- a/www/pyblosxom/Makefile
+++ b/www/pyblosxom/Makefile
@@ -16,7 +16,7 @@ USE_PYDISTUTILS= easy_install
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/www/sitecopy/Makefile b/www/sitecopy/Makefile
index aecf087ed0ab..a9d354e308a5 100644
--- a/www/sitecopy/Makefile
+++ b/www/sitecopy/Makefile
@@ -22,7 +22,7 @@ CONFIGURE_ARGS= --with-neon --with-libxml2
USE_GNOME= libxml2
USE_GMAKE= yes
-OPTIONS_DEFINE= NLS
+OPTIONS_DEFINE= NLS
.include <bsd.port.options.mk>
diff --git a/www/smb_auth/Makefile b/www/smb_auth/Makefile
index 3bf7e89f5672..e0fc2f9c2698 100644
--- a/www/smb_auth/Makefile
+++ b/www/smb_auth/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= ${LOCALBASE}/sbin/smbd:${PORTSDIR}/${SAMBA_PORT}
ALL_TARGET= smb_auth
SAMBA_PORT?= net/samba36
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/www/srg/Makefile b/www/srg/Makefile
index 295e371693aa..9cef1830ad65 100644
--- a/www/srg/Makefile
+++ b/www/srg/Makefile
@@ -20,7 +20,7 @@ MAN1= srg.1
NO_STAGE= yes
-OPTIONS_DEFINE= EXAMPLES
+OPTIONS_DEFINE= EXAMPLES
.include <bsd.port.options.mk>
diff --git a/www/tidy/Makefile b/www/tidy/Makefile
index e6e656878116..5956f6eb59b3 100644
--- a/www/tidy/Makefile
+++ b/www/tidy/Makefile
@@ -18,7 +18,7 @@ LICENSE_FILE= ${FILESDIR}/COPYRIGHT
ALL_TARGET= tidy
DOCFILES= Overview.html tidy.gif release-notes.html grid.gif
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/www/trac-gantt/Makefile b/www/trac-gantt/Makefile
index 713683cdd979..c3279663905d 100644
--- a/www/trac-gantt/Makefile
+++ b/www/trac-gantt/Makefile
@@ -19,7 +19,7 @@ USE_PYDISTUTILS= easy_install
PYDISTUTILS_PKGNAME= TracGantt
PLIST_FILES= %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>