aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--deskutils/taskjuggler/Makefile2
-rw-r--r--devel/p5-Data-Random/Makefile2
-rw-r--r--devel/p5-Date-Calc-Iterator/Makefile2
-rw-r--r--devel/p5-DateTime-Format-Natural/Makefile2
-rw-r--r--japanese/p5-Date-Japanese-Era/Makefile2
-rw-r--r--japanese/p5-Date-Japanese-Holiday/Makefile2
-rw-r--r--mail/p5-Mail-Graph/Makefile2
-rw-r--r--mail/pflogstats/Makefile2
-rw-r--r--net/p5-Net-SMS-PChome/Makefile2
-rw-r--r--security/p5-CSP/Makefile2
-rw-r--r--security/swatch/Makefile2
-rw-r--r--textproc/p5-Spreadsheet-WriteExcel/Makefile2
-rw-r--r--www/cybercalendar/Makefile2
-rw-r--r--www/p5-Bundle-Slash/Makefile2
-rw-r--r--www/p5-Gantry/Makefile4
-rw-r--r--www/p5-HTML-CalendarMonthSimple/Makefile2
16 files changed, 17 insertions, 17 deletions
diff --git a/deskutils/taskjuggler/Makefile b/deskutils/taskjuggler/Makefile
index 130fdcdd2d63..a124f14aed8e 100644
--- a/deskutils/taskjuggler/Makefile
+++ b/deskutils/taskjuggler/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A project management tool for UNIX based operating systems
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Class/MethodMaker.pm:${PORTSDIR}/devel/p5-Class-MethodMaker \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/PostScript/Simple.pm:${PORTSDIR}/print/p5-PostScript-Simple \
poster:${PORTSDIR}/print/poster \
bash:${PORTSDIR}/shells/bash \
diff --git a/devel/p5-Data-Random/Makefile b/devel/p5-Data-Random/Makefile
index ad5d8eefa660..a1e765e82710 100644
--- a/devel/p5-Data-Random/Makefile
+++ b/devel/p5-Data-Random/Makefile
@@ -18,7 +18,7 @@ PERL_CONFIGURE= yes
# define WITHOUT_DATE_CALC to disable support for rand_date()
.if !defined(WITHOUT_DATE_CALC)
-EXTRA_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
+EXTRA_DEPENDS+= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
.endif
# define WITH_GD to enable support for rand_image()
diff --git a/devel/p5-Date-Calc-Iterator/Makefile b/devel/p5-Date-Calc-Iterator/Makefile
index 60bf42b0305f..22b241572740 100644
--- a/devel/p5-Date-Calc-Iterator/Makefile
+++ b/devel/p5-Date-Calc-Iterator/Makefile
@@ -14,7 +14,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= skv@FreeBSD.org
COMMENT= Iterate over a range of dates
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
+BUILD_DEPENDS= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/devel/p5-DateTime-Format-Natural/Makefile b/devel/p5-DateTime-Format-Natural/Makefile
index a47fabfd392c..c2c7ce59694e 100644
--- a/devel/p5-DateTime-Format-Natural/Makefile
+++ b/devel/p5-DateTime-Format-Natural/Makefile
@@ -16,7 +16,7 @@ COMMENT= Create machine readable date/time with natural parsing logic
BUILD_DEPENDS= \
${SITE_PERL}/boolean.pm:${PORTSDIR}/devel/p5-boolean \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/${PERL_ARCH}/DateTime.pm:${PORTSDIR}/devel/p5-DateTime \
${SITE_PERL}/${PERL_ARCH}/List/MoreUtils.pm:${PORTSDIR}/lang/p5-List-MoreUtils \
p5-Params-Validate>=0:${PORTSDIR}/devel/p5-Params-Validate
diff --git a/japanese/p5-Date-Japanese-Era/Makefile b/japanese/p5-Date-Japanese-Era/Makefile
index 9b1a7d9e377e..20b6382d8845 100644
--- a/japanese/p5-Date-Japanese-Era/Makefile
+++ b/japanese/p5-Date-Japanese-Era/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= CPAN
MAINTAINER= ports@FreeBSD.org
COMMENT= Conversion between Japanese Era / Gregorian calendar
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+BUILD_DEPENDS= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/Lingua/JA/Numbers.pm:${PORTSDIR}/japanese/p5-Lingua-JA-Numbers
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/japanese/p5-Date-Japanese-Holiday/Makefile b/japanese/p5-Date-Japanese-Holiday/Makefile
index 76bae71b1c50..a36e7203904b 100644
--- a/japanese/p5-Date-Japanese-Holiday/Makefile
+++ b/japanese/p5-Date-Japanese-Holiday/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= CPAN
MAINTAINER= kuriyama@FreeBSD.org
COMMENT= Perl module for Calculate Japanese Holiday
-RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+RUN_DEPENDS= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/${PERL_ARCH}/Date/Simple.pm:${PORTSDIR}/devel/p5-Date-Simple \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
${SITE_PERL}/Time/JulianDay.pm:${PORTSDIR}/devel/p5-Time-modules
diff --git a/mail/p5-Mail-Graph/Makefile b/mail/p5-Mail-Graph/Makefile
index 72ae875728bb..51b40d6188ab 100644
--- a/mail/p5-Mail-Graph/Makefile
+++ b/mail/p5-Mail-Graph/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Math/BigInt.pm:${PORTSDIR}/math/p5-Math-BigInt \
${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD \
${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph \
${SITE_PERL}/GD/Text.pm:${PORTSDIR}/graphics/p5-GD-TextUtil \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
${SITE_PERL}/${PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/mail/pflogstats/Makefile b/mail/pflogstats/Makefile
index 767d5f8525dc..d6f249a8887b 100644
--- a/mail/pflogstats/Makefile
+++ b/mail/pflogstats/Makefile
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ftp.aerasec.de/pub/linux/postfix/pflogsumm/${PORTNAME}/
MAINTAINER= A.J.Caines@halplant.com
COMMENT= Postfix Log Statistics Reporter
-RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+RUN_DEPENDS= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/Net/IP.pm:${PORTSDIR}/net-mgmt/p5-Net-IP \
${SITE_PERL}/${PERL_ARCH}/Proc/ProcessTable.pm:${PORTSDIR}/devel/p5-Proc-ProcessTable \
${SITE_PERL}/Number/Format.pm:${PORTSDIR}/textproc/p5-Number-Format \
diff --git a/net/p5-Net-SMS-PChome/Makefile b/net/p5-Net-SMS-PChome/Makefile
index f8f2102bd8bf..a2a6652e1271 100644
--- a/net/p5-Net-SMS-PChome/Makefile
+++ b/net/p5-Net-SMS-PChome/Makefile
@@ -16,7 +16,7 @@ COMMENT= Send SMS messages via the sms.pchome.com.tw service
BUILD_DEPENDS= ${SITE_PERL}/WWW/Mechanize.pm:${PORTSDIR}/www/p5-WWW-Mechanize \
${SITE_PERL}/HTML/TagParser.pm:${PORTSDIR}/www/p5-HTML-TagParser \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/security/p5-CSP/Makefile b/security/p5-CSP/Makefile
index 0541a9f0a8d7..94f9fa5779b8 100644
--- a/security/p5-CSP/Makefile
+++ b/security/p5-CSP/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= lx@FreeBSD.org
COMMENT= A Perl tool for managing Certificate Authorities
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+BUILD_DEPENDS= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/Term/Prompt.pm:${PORTSDIR}/devel/p5-Term-Prompt \
${SITE_PERL}/IPC/Run.pm:${PORTSDIR}/devel/p5-IPC-Run
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/security/swatch/Makefile b/security/swatch/Makefile
index b8ca0a4ce674..3dff3b1bde03 100644
--- a/security/swatch/Makefile
+++ b/security/swatch/Makefile
@@ -17,7 +17,7 @@ COMMENT= The Simple WATCHer and filter
BUILD_DEPENDS= ${BUILD_DEPENDS_56} \
${SITE_PERL}/Date/Format.pm:${PORTSDIR}/devel/p5-TimeDate \
${SITE_PERL}/Date/Manip.pm:${PORTSDIR}/devel/p5-Date-Manip \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/textproc/p5-Spreadsheet-WriteExcel/Makefile b/textproc/p5-Spreadsheet-WriteExcel/Makefile
index 6a1f28d7018f..c6bb73352adb 100644
--- a/textproc/p5-Spreadsheet-WriteExcel/Makefile
+++ b/textproc/p5-Spreadsheet-WriteExcel/Makefile
@@ -16,7 +16,7 @@ COMMENT= Write to a cross-platform Excel binary file
BUILD_DEPENDS= ${SITE_PERL}/Parse/RecDescent.pm:${PORTSDIR}/devel/p5-Parse-RecDescent \
${SITE_PERL}/OLE/Storage_Lite.pm:${PORTSDIR}/devel/p5-OLE-Storage_Lite \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/File/Temp.pm:${PORTSDIR}/devel/p5-File-Temp \
${SITE_PERL}/Date/Manip.pm:${PORTSDIR}/devel/p5-Date-Manip
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/www/cybercalendar/Makefile b/www/cybercalendar/Makefile
index 3ef30e1a89a5..285b304e4386 100644
--- a/www/cybercalendar/Makefile
+++ b/www/cybercalendar/Makefile
@@ -15,7 +15,7 @@ COMMENT= CyberCalendar is a web based calendar program written in perl
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
${SITE_PERL}/CGI.pm:${PORTSDIR}/www/p5-CGI.pm \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/MIME/Lite.pm:${PORTSDIR}/mail/p5-MIME-Lite
WRKSRC= ${WRKDIR}/CyberCalendar
diff --git a/www/p5-Bundle-Slash/Makefile b/www/p5-Bundle-Slash/Makefile
index fa015fc64895..30009d042fed 100644
--- a/www/p5-Bundle-Slash/Makefile
+++ b/www/p5-Bundle-Slash/Makefile
@@ -36,7 +36,7 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-D
${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \
${SITE_PERL}/${PERL_ARCH}/Template.pm:${PORTSDIR}/www/p5-Template-Toolkit \
${SITE_PERL}/${PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/Mail/Sendmail.pm:${PORTSDIR}/mail/p5-Mail-Sendmail \
${SITE_PERL}/Email/Valid.pm:${PORTSDIR}/mail/p5-Email-Valid \
${SITE_PERL}/Getopt/Long.pm:${PORTSDIR}/devel/p5-Getopt-Long \
diff --git a/www/p5-Gantry/Makefile b/www/p5-Gantry/Makefile
index 49c9371c68c1..ee2921b3ff93 100644
--- a/www/p5-Gantry/Makefile
+++ b/www/p5-Gantry/Makefile
@@ -18,7 +18,7 @@ COMMENT= Web application framework for mod_perl, cgi, etc
BUILD_DEPENDS= ${SITE_PERL}/Test/Exception.pm:${PORTSDIR}/devel/p5-Test-Exception \
${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI \
${SITE_PERL}/${PERL_ARCH}/Data/UUID.pm:${PORTSDIR}/devel/p5-Data-UUID \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/CGI/Simple.pm:${PORTSDIR}/www/p5-CGI-Simple \
${SITE_PERL}/Data/FormValidator.pm:${PORTSDIR}/textproc/p5-Data-FormValidator \
${SITE_PERL}/File/Copy/Recursive.pm:${PORTSDIR}/devel/p5-File-Copy-Recursive \
@@ -34,7 +34,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Test/Exception.pm:${PORTSDIR}/devel/p5-Test-Exceptio
p5-Template-Plugin-HTML-SuperForm>0:${PORTSDIR}/textproc/p5-Template-Plugin-HTML-SuperForm
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI \
${SITE_PERL}/${PERL_ARCH}/Data/UUID.pm:${PORTSDIR}/devel/p5-Data-UUID \
- ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/CGI/Simple.pm:${PORTSDIR}/www/p5-CGI-Simple \
${SITE_PERL}/Data/FormValidator.pm:${PORTSDIR}/textproc/p5-Data-FormValidator \
${SITE_PERL}/File/Copy/Recursive.pm:${PORTSDIR}/devel/p5-File-Copy-Recursive \
diff --git a/www/p5-HTML-CalendarMonthSimple/Makefile b/www/p5-HTML-CalendarMonthSimple/Makefile
index 97e053e988be..a7b0222ff282 100644
--- a/www/p5-HTML-CalendarMonthSimple/Makefile
+++ b/www/p5-HTML-CalendarMonthSimple/Makefile
@@ -14,7 +14,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= HTML::CalendarMonthSimple - Perl Module for Generating HTML Calendars
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
+BUILD_DEPENDS= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes