aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/holyshout/Makefile2
-rw-r--r--audio/holyshout/files/patch-holyshout.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/audio/holyshout/Makefile b/audio/holyshout/Makefile
index 103a51d89692..d5ea64b7c98a 100644
--- a/audio/holyshout/Makefile
+++ b/audio/holyshout/Makefile
@@ -7,7 +7,7 @@
PORTNAME= holyshout
PORTVERSION= 0.2
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= audio net
MASTER_SITES= ftp://ftp.holywar.net/pub/FreeBSD/
diff --git a/audio/holyshout/files/patch-holyshout.c b/audio/holyshout/files/patch-holyshout.c
index c270da050679..61f896678125 100644
--- a/audio/holyshout/files/patch-holyshout.c
+++ b/audio/holyshout/files/patch-holyshout.c
@@ -208,7 +208,7 @@
- //ret = shout_send_data(&conn, mp3buffer, imp3);
- lame_close_infile(&gf) ;
- lame_mp3_tags(&gf) ;
-+ imp3=lame_encode_finish(gf,mp3buffer,(int)sizeof(mp3buffer));
++ imp3=lame_encode_flush(gf,mp3buffer,(int)sizeof(mp3buffer));
+ lame_close(gf) ;
puts("") ;