aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/ChipmunkPhysics/Makefile3
-rw-r--r--games/pink-pony/Makefile2
-rw-r--r--games/sea-defender/Makefile2
-rw-r--r--lang/io/Makefile2
-rw-r--r--lang/io/Makefile.addons2
5 files changed, 6 insertions, 5 deletions
diff --git a/devel/ChipmunkPhysics/Makefile b/devel/ChipmunkPhysics/Makefile
index 958619d307dc..5d88c3772c42 100644
--- a/devel/ChipmunkPhysics/Makefile
+++ b/devel/ChipmunkPhysics/Makefile
@@ -3,6 +3,7 @@
PORTNAME= ChipmunkPhysics
PORTVERSION= 6.2.1
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://chipmunk-physics.net/release/Chipmunk-6.x/ \
http://files.slembcke.net/chipmunk/release/Chipmunk-6.x/ \
@@ -29,7 +30,7 @@ PORTEXAMPLES= *.c *.h
.if ${PORT_OPTIONS:MDEMOS}
USE_GL= glew
-LIB_DEPENDS+= libglfw.so:${PORTSDIR}/graphics/glfw
+LIB_DEPENDS+= libglfw.so:${PORTSDIR}/graphics/glfw2
PLIST_SUB+= DEMOS=""
.else
CMAKE_ARGS= -DBUILD_DEMOS=OFF
diff --git a/games/pink-pony/Makefile b/games/pink-pony/Makefile
index 91d8e786df77..8b72a586a03d 100644
--- a/games/pink-pony/Makefile
+++ b/games/pink-pony/Makefile
@@ -14,7 +14,7 @@ LICENSE= GPLv3
LIB_DEPENDS= libIL.so:${PORTSDIR}/graphics/devil \
libprotobuf.so:${PORTSDIR}/devel/protobuf \
- libglfw.so:${PORTSDIR}/graphics/glfw \
+ libglfw.so:${PORTSDIR}/graphics/glfw2 \
libHalf.so:${PORTSDIR}/graphics/ilmbase \
libftgl.so:${PORTSDIR}/graphics/ftgl \
libsigc-2.0.so:${PORTSDIR}/devel/libsigc++20
diff --git a/games/sea-defender/Makefile b/games/sea-defender/Makefile
index 0463ccf74f7b..6663f56d20cd 100644
--- a/games/sea-defender/Makefile
+++ b/games/sea-defender/Makefile
@@ -15,7 +15,7 @@ COMMENT= Simple missile command clone
LICENSE= MIT
-BUILD_DEPENDS= ${LOCALBASE}/lib/libglfw.a:${PORTSDIR}/graphics/glfw
+BUILD_DEPENDS= ${LOCALBASE}/lib/libglfw.a:${PORTSDIR}/graphics/glfw2
USE_GITHUB= yes
GH_ACCOUNT= snoutmate
diff --git a/lang/io/Makefile b/lang/io/Makefile
index c0fa0aff20a5..51593d41043a 100644
--- a/lang/io/Makefile
+++ b/lang/io/Makefile
@@ -3,7 +3,7 @@
PORTNAME= io
PORTVERSION= 2011.09.12
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang
MAINTAINER= gahr@FreeBSD.org
diff --git a/lang/io/Makefile.addons b/lang/io/Makefile.addons
index 52be436d5820..083c41450c2d 100644
--- a/lang/io/Makefile.addons
+++ b/lang/io/Makefile.addons
@@ -120,7 +120,7 @@ LIB_DEPENDS+= libfreetype.so:${PORTSDIR}/print/freetype2
# GLFW
#
.if ${PORT_OPTIONS:MGLFW}
-LIB_DEPENDS+= libglfw.so.0:${PORTSDIR}/graphics/glfw
+LIB_DEPENDS+= libglfw.so.0:${PORTSDIR}/graphics/glfw2
.endif
#