aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/amarok/Makefile4
-rw-r--r--audio/gtkpod/Makefile4
-rw-r--r--audio/rhythmbox/Makefile4
-rw-r--r--multimedia/gnome-mplayer/Makefile4
-rw-r--r--multimedia/gpodder/Makefile4
-rw-r--r--sysutils/fusefs-pod/Makefile4
6 files changed, 12 insertions, 12 deletions
diff --git a/audio/amarok/Makefile b/audio/amarok/Makefile
index 0f7897f24366..9ebc1497f07f 100644
--- a/audio/amarok/Makefile
+++ b/audio/amarok/Makefile
@@ -7,7 +7,7 @@
PORTNAME= amarok
PORTVERSION= 1.4.10
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= audio kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTNAME}/${PORTVERSION}/src
@@ -52,7 +52,7 @@ CONFIGURE_ARGS+=--without-exscalibar \
PLIST_SUB+= GPOD="@comment "
CONFIGURE_ARGS+=--without-libgpod
.else
-LIB_DEPENDS+= gpod.3:${PORTSDIR}/audio/libgpod
+LIB_DEPENDS+= gpod.5:${PORTSDIR}/audio/libgpod
CONFIGURE_ARGS+=--with-libgpod
PLIST_SUB+= GPOD=""
.endif
diff --git a/audio/gtkpod/Makefile b/audio/gtkpod/Makefile
index b8f3b3faa220..98d21d3d8ca8 100644
--- a/audio/gtkpod/Makefile
+++ b/audio/gtkpod/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gtkpod
PORTVERSION= 0.99.12
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= audio
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -16,7 +16,7 @@ MAINTAINER= danfe@FreeBSD.org
COMMENT= GUI for Apple iPods using GTK2
LIB_DEPENDS= id3tag.0:${PORTSDIR}/audio/libid3tag \
- gpod.3:${PORTSDIR}/audio/libgpod
+ gpod.5:${PORTSDIR}/audio/libgpod
RUN_DEPENDS= mp3gain:${PORTSDIR}/audio/mp3gain \
iconv:${PORTSDIR}/converters/libiconv
diff --git a/audio/rhythmbox/Makefile b/audio/rhythmbox/Makefile
index 34ae229f38a8..ab29919a0a85 100644
--- a/audio/rhythmbox/Makefile
+++ b/audio/rhythmbox/Makefile
@@ -8,7 +8,7 @@
PORTNAME= rhythmbox
PORTVERSION= 0.12.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -115,7 +115,7 @@ PLIST_SUB+= PYTHON="@comment "
.endif
.if !defined(WITHOUT_IPOD)
-LIB_DEPENDS+= gpod.3:${PORTSDIR}/audio/libgpod
+LIB_DEPENDS+= gpod.5:${PORTSDIR}/audio/libgpod
CONFIGURE_ARGS+=--with-ipod
PLIST_SUB+= IPOD=""
.else
diff --git a/multimedia/gnome-mplayer/Makefile b/multimedia/gnome-mplayer/Makefile
index ab15a25c8cba..11caa5f6cf6d 100644
--- a/multimedia/gnome-mplayer/Makefile
+++ b/multimedia/gnome-mplayer/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gnome-mplayer
PORTVERSION= 0.9.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= multimedia gnome
MASTER_SITES= GOOGLE_CODE
@@ -61,7 +61,7 @@ CONFIGURE_ARGS+= --without-libnotify
.endif
.if defined(WITH_GPOD)
-LIB_DEPENDS+= gpod.3:${PORTSDIR}/audio/libgpod
+LIB_DEPENDS+= gpod.5:${PORTSDIR}/audio/libgpod
CONFIGURE_ARGS+= --with-libgpod
.else
CONFIGURE_ARGS+= --without-libgpod
diff --git a/multimedia/gpodder/Makefile b/multimedia/gpodder/Makefile
index 55905a2396e9..be5e75450182 100644
--- a/multimedia/gpodder/Makefile
+++ b/multimedia/gpodder/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gpodder
PORTVERSION= 0.15.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= multimedia
MASTER_SITES= ${MASTER_SITE_BERLIOS}
MASTER_SITE_SUBDIR= gpodder
@@ -52,7 +52,7 @@ PLIST_SUB+= NLS=""
.endif
.if defined(WITH_IPOD)
-LIB_DEPENDS+= gpod.3:${PORTSDIR}/audio/libgpod
+LIB_DEPENDS+= gpod.5:${PORTSDIR}/audio/libgpod
RUN_DEPENDS+= ${PYTHON_SITELIBDIR}/madmodule.so:${PORTSDIR}/audio/py-mad
.endif
diff --git a/sysutils/fusefs-pod/Makefile b/sysutils/fusefs-pod/Makefile
index a1f0e5df4ff9..c173974c78eb 100644
--- a/sysutils/fusefs-pod/Makefile
+++ b/sysutils/fusefs-pod/Makefile
@@ -6,7 +6,7 @@
PORTNAME= pod
PORTVERSION= 0.5.2
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= sysutils audio
MASTER_SITES= SF
MASTER_SITE_SUBDIR= fusepod/
@@ -17,7 +17,7 @@ MAINTAINER= fjoe@FreeBSD.org
COMMENT= FUSE-based filesystem for iPod
LIB_DEPENDS= fuse.2:${PORTSDIR}/sysutils/fusefs-libs\
- gpod.3:${PORTSDIR}/audio/libgpod\
+ gpod.5:${PORTSDIR}/audio/libgpod\
tag.6:${PORTSDIR}/audio/taglib
RUN_DEPENDS= ${LOCALBASE}/modules/fuse.ko:${PORTSDIR}/sysutils/fusefs-kmod