aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--textproc/rand/Makefile12
1 files changed, 5 insertions, 7 deletions
diff --git a/textproc/rand/Makefile b/textproc/rand/Makefile
index 3deac6677719..170cc12d51b3 100644
--- a/textproc/rand/Makefile
+++ b/textproc/rand/Makefile
@@ -7,18 +7,16 @@ CATEGORIES= textproc
MASTER_SITES= http://bzflag.bz/~erik/files/ \
http://elfga.com/~erik/files/
-MAINTAINER= danilogondolfo@gmail.com
+MAINTAINER= danilo@FreeBSD.org
COMMENT= Utility to display files or streams in random order
-USE_GMAKE= yes
+USES= gmake
GNU_CONFIGURE= yes
-MAN1= rand.1
-PLIST_FILES= bin/rand
+PLIST_FILES= bin/rand man/man1/rand.1.gz
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/src/rand ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/docs/rand.1 ${MANPREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/rand ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/docs/rand.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>