aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/gnome-vfs/Makefile3
-rw-r--r--devel/gnomevfs2/Makefile3
2 files changed, 2 insertions, 4 deletions
diff --git a/devel/gnome-vfs/Makefile b/devel/gnome-vfs/Makefile
index 66e647ff9821..790b99914199 100644
--- a/devel/gnome-vfs/Makefile
+++ b/devel/gnome-vfs/Makefile
@@ -28,8 +28,7 @@ USE_REINPLACE= yes
USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-openssl \
- --disable-gnutls \
- --with-gtk=no
+ --disable-gnutls
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
BSD_PTHREAD_LIBS=${PTHREAD_LIBS}
diff --git a/devel/gnomevfs2/Makefile b/devel/gnomevfs2/Makefile
index 66e647ff9821..790b99914199 100644
--- a/devel/gnomevfs2/Makefile
+++ b/devel/gnomevfs2/Makefile
@@ -28,8 +28,7 @@ USE_REINPLACE= yes
USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-openssl \
- --disable-gnutls \
- --with-gtk=no
+ --disable-gnutls
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
BSD_PTHREAD_LIBS=${PTHREAD_LIBS}