aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--emulators/Makefile1
-rw-r--r--emulators/mupen64-softgfx/Makefile22
2 files changed, 23 insertions, 0 deletions
diff --git a/emulators/Makefile b/emulators/Makefile
index 2df6bd096d21..c0ff7702ce22 100644
--- a/emulators/Makefile
+++ b/emulators/Makefile
@@ -99,6 +99,7 @@
SUBDIR += mupen64-rsp
SUBDIR += mupen64-sdlaudio
SUBDIR += mupen64-sdlinput
+ SUBDIR += mupen64-softgfx
SUBDIR += mupen64-sound
SUBDIR += nonpareil
SUBDIR += o2em
diff --git a/emulators/mupen64-softgfx/Makefile b/emulators/mupen64-softgfx/Makefile
new file mode 100644
index 000000000000..35c0388abf99
--- /dev/null
+++ b/emulators/mupen64-softgfx/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: mupen64-softgfx
+# Date created: 2007-10-08
+# Whom: Jose Alonso Cardenas Marquez <acm@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= -softgfx
+
+COMMENT= Soft gfx plugin for Mupen64
+
+USE_SDL= sdl
+
+FIXFILES= #
+
+PLUGIN_NAME= mupen64_soft_gfx
+
+MASTERDIR= ${.CURDIR}/../mupen64-base
+
+OPTIONS= #
+
+.include "${MASTERDIR}/Makefile"