aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/Makefile1
-rw-r--r--www/py-django-voting/Makefile19
-rw-r--r--www/py-django-voting/distinfo2
-rw-r--r--www/py-django-voting/pkg-descr3
4 files changed, 25 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index 54f26d6a45db..aacd11a35a04 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -1538,6 +1538,7 @@
SUBDIR += py-django-tastypie
SUBDIR += py-django-threaded-multihost
SUBDIR += py-django-tinymce
+ SUBDIR += py-django-voting
SUBDIR += py-django14
SUBDIR += py-django16
SUBDIR += py-django17
diff --git a/www/py-django-voting/Makefile b/www/py-django-voting/Makefile
new file mode 100644
index 000000000000..551a03a8d921
--- /dev/null
+++ b/www/py-django-voting/Makefile
@@ -0,0 +1,19 @@
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= django-voting
+PORTVERSION= 0.2
+CATEGORIES= www python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= koobs@FreeBSD.org
+COMMENT= Generic voting application for Django
+
+LICENSE= BSD3CLAUSE
+LICENSE_FILE= ${WRKSRC}/LICENSE.txt
+
+USES= python
+USE_PYTHON= autoplist distutils
+
+.include <bsd.port.mk>
diff --git a/www/py-django-voting/distinfo b/www/py-django-voting/distinfo
new file mode 100644
index 000000000000..d209fcac7ba9
--- /dev/null
+++ b/www/py-django-voting/distinfo
@@ -0,0 +1,2 @@
+SHA256 (django-voting-0.2.tar.gz) = 0b09805478040289d05579b4ae0f7412b4c1350b9a2cedc14610d24ae17bdd84
+SIZE (django-voting-0.2.tar.gz) = 14724
diff --git a/www/py-django-voting/pkg-descr b/www/py-django-voting/pkg-descr
new file mode 100644
index 000000000000..a0ec3b32ff95
--- /dev/null
+++ b/www/py-django-voting/pkg-descr
@@ -0,0 +1,3 @@
+This is a generic voting application for Django projects
+
+WWW: https://github.com/pjdelport/django-voting