aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/openvpn-beta/Makefile4
-rw-r--r--security/openvpn-devel/Makefile4
-rw-r--r--security/openvpn/Makefile4
-rw-r--r--security/openvpn20/Makefile4
4 files changed, 16 insertions, 0 deletions
diff --git a/security/openvpn-beta/Makefile b/security/openvpn-beta/Makefile
index 61f48be55692..d9f2372a5dad 100644
--- a/security/openvpn-beta/Makefile
+++ b/security/openvpn-beta/Makefile
@@ -41,6 +41,10 @@ LIB_DEPENDS+= lzo2.2:${PORTSDIR}/archivers/lzo2
SUB_FILES= pkg-message pkg-req
SUB_LIST+= OSVERSION=${OSVERSION}
+.if defined(PACKAGE_BUILDING)
+WITHOUT_CHECK= yes
+.endif
+
.include <bsd.port.pre.mk>
.ifdef (LOG_OPENVPN)
diff --git a/security/openvpn-devel/Makefile b/security/openvpn-devel/Makefile
index 24e69fce04f9..f6247afac079 100644
--- a/security/openvpn-devel/Makefile
+++ b/security/openvpn-devel/Makefile
@@ -41,6 +41,10 @@ USE_LDCONFIG= ${PREFIX}/lib
SUB_FILES= pkg-message pkg-req
SUB_LIST+= OSVERSION=${OSVERSION}
+.if defined(PACKAGE_BUILDING)
+WITHOUT_CHECK= yes
+.endif
+
.include <bsd.port.pre.mk>
.ifdef (LOG_OPENVPN)
diff --git a/security/openvpn/Makefile b/security/openvpn/Makefile
index b00fa188895e..6134cac3e4aa 100644
--- a/security/openvpn/Makefile
+++ b/security/openvpn/Makefile
@@ -38,6 +38,10 @@ USE_LDCONFIG= ${PREFIX}/lib
SUB_FILES= pkg-message
SUB_LIST+= OSVERSION=${OSVERSION}
+.if defined(PACKAGE_BUILDING)
+WITHOUT_CHECK= yes
+.endif
+
.include <bsd.port.pre.mk>
.ifdef (LOG_OPENVPN)
diff --git a/security/openvpn20/Makefile b/security/openvpn20/Makefile
index 0e619422c19b..5ec8bddcb43e 100644
--- a/security/openvpn20/Makefile
+++ b/security/openvpn20/Makefile
@@ -36,6 +36,10 @@ LIB_DEPENDS+= lzo2.2:${PORTSDIR}/archivers/lzo2
SUB_FILES= pkg-message
SUB_LIST+= OSVERSION=${OSVERSION}
+.if defined(PACKAGE_BUILDING)
+WITHOUT_CHECK= yes
+.endif
+
.include <bsd.port.pre.mk>
.ifdef (LOG_OPENVPN)