aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--mail/postfix/scripts/configure.postfix4
-rw-r--r--mail/postfix20/scripts/configure.postfix4
-rw-r--r--mail/postfix21/scripts/configure.postfix4
-rw-r--r--mail/postfix22/scripts/configure.postfix4
-rw-r--r--mail/postfix23/scripts/configure.postfix4
-rw-r--r--mail/postfix24/scripts/configure.postfix4
-rw-r--r--mail/postfix25/scripts/configure.postfix4
-rw-r--r--mail/postfix26/scripts/configure.postfix4
-rw-r--r--mail/postfix27/scripts/configure.postfix4
-rw-r--r--mail/postfix28/scripts/configure.postfix4
10 files changed, 20 insertions, 20 deletions
diff --git a/mail/postfix/scripts/configure.postfix b/mail/postfix/scripts/configure.postfix
index 233749169125..c54651caf2d3 100644
--- a/mail/postfix/scripts/configure.postfix
+++ b/mail/postfix/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix20/scripts/configure.postfix b/mail/postfix20/scripts/configure.postfix
index 145244929737..0a08dcd1671e 100644
--- a/mail/postfix20/scripts/configure.postfix
+++ b/mail/postfix20/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix20/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix20/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix21/scripts/configure.postfix b/mail/postfix21/scripts/configure.postfix
index 92ca87457c3d..c98a491e7bfe 100644
--- a/mail/postfix21/scripts/configure.postfix
+++ b/mail/postfix21/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix21/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix21/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix22/scripts/configure.postfix b/mail/postfix22/scripts/configure.postfix
index 4be9bf9e5149..d2fe2a86c19a 100644
--- a/mail/postfix22/scripts/configure.postfix
+++ b/mail/postfix22/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix23/scripts/configure.postfix b/mail/postfix23/scripts/configure.postfix
index 0916f76c6679..c00e995b0f07 100644
--- a/mail/postfix23/scripts/configure.postfix
+++ b/mail/postfix23/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix24/scripts/configure.postfix b/mail/postfix24/scripts/configure.postfix
index f41ff53d3783..033d47cad481 100644
--- a/mail/postfix24/scripts/configure.postfix
+++ b/mail/postfix24/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix24/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix24/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix25/scripts/configure.postfix b/mail/postfix25/scripts/configure.postfix
index 6f9a043bc75a..f8f3bddfe209 100644
--- a/mail/postfix25/scripts/configure.postfix
+++ b/mail/postfix25/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix25/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix25/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix26/scripts/configure.postfix b/mail/postfix26/scripts/configure.postfix
index b7f2b6662f1d..5448ac34bed6 100644
--- a/mail/postfix26/scripts/configure.postfix
+++ b/mail/postfix26/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix26/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix26/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix27/scripts/configure.postfix b/mail/postfix27/scripts/configure.postfix
index 7fc7a8f3927c..e7c4015aac4e 100644
--- a/mail/postfix27/scripts/configure.postfix
+++ b/mail/postfix27/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix27/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix27/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile
diff --git a/mail/postfix28/scripts/configure.postfix b/mail/postfix28/scripts/configure.postfix
index f452cf46c104..71afdb317dcd 100644
--- a/mail/postfix28/scripts/configure.postfix
+++ b/mail/postfix28/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix28/scripts/Attic/configure.postfix,v 1.44 2004-03-10 22:54:03 ale Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix28/scripts/Attic/configure.postfix,v 1.45 2004-03-11 08:23:06 ale Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -33,7 +33,7 @@ MySQL "MySQL map lookups (choose version with WITH_MYSQL_VER)" "$status_MySQL"
PgSQL "PostgreSQL v7.4 map lookups" "$status_PgSQL" \
PgSQL73 "PostgreSQL v7.3 map lookups" "$status_PgSQL73" \
PgSQL72 "PostgreSQL v7.2 map lookups" "$status_PgSQL72" \
-OpenLDAP "OpenLDAP map lookups (choose ver. with USE_OPENLDAP_VER)" "$status_OpenLDAP" \
+OpenLDAP "OpenLDAP map lookups (choose ver. with WANT_OPENLDAP_VER)" "$status_OpenLDAP" \
Test "SMTP/LMTP test server and generator" "$status_Test" \
2> $tempfile