aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--databases/Makefile1
-rw-r--r--databases/luasql-odbc/Makefile8
2 files changed, 9 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 0608f145b58d..465e4c1b9a78 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -177,6 +177,7 @@
SUBDIR += lmdb
SUBDIR += luadbi
SUBDIR += luasql-mysql
+ SUBDIR += luasql-odbc
SUBDIR += luasql-postgres
SUBDIR += luasql-sqlite3
SUBDIR += mantis
diff --git a/databases/luasql-odbc/Makefile b/databases/luasql-odbc/Makefile
new file mode 100644
index 000000000000..8f4ca83bb300
--- /dev/null
+++ b/databases/luasql-odbc/Makefile
@@ -0,0 +1,8 @@
+# Created by: Martin Matuska <martin@matuska.org>
+# $FreeBSD$
+
+LUASQL_DRIVER= odbc
+
+MASTERDIR= ${.CURDIR}/../luasql-mysql
+
+.include "${MASTERDIR}/Makefile"