aboutsummaryrefslogtreecommitdiffstats
path: root/astro/mymoon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/mymoon/Makefile')
-rw-r--r--astro/mymoon/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/astro/mymoon/Makefile b/astro/mymoon/Makefile
new file mode 100644
index 000000000000..51acfec6dbf5
--- /dev/null
+++ b/astro/mymoon/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: mymoon
+# Date created: 24 May 2003
+# Whom: Kirill Ponomarew <ponomarew@oberon.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mymoon
+PORTVERSION= 1.0
+CATEGORIES= astro
+MASTER_SITES= http://makemebad.net/geek/codes/
+
+MAINTAINER= ponomarew@oberon.net
+COMMENT= Mymoon displays the phase of the moon
+
+LIB_DEPENDS= nova:${PORTSDIR}/astro/libnova
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>