aboutsummaryrefslogtreecommitdiffstats
path: root/audio/ac3dec/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ac3dec/Makefile')
-rw-r--r--audio/ac3dec/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/ac3dec/Makefile b/audio/ac3dec/Makefile
new file mode 100644
index 000000000000..cc848386f9b1
--- /dev/null
+++ b/audio/ac3dec/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: ac3dev
+# Date created: 23 Jun 2001
+# Whom: Marc van Woerkom <3d@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ac3dec
+PORTVERSION= 0.6.1
+CATEGORIES= audio
+MASTER_SITES= http://gusnet.cx/aaron/codecs/tarballs/
+
+MAINTAINER= 3d@FreeBSD.org
+
+GNU_CONFIGURE= yes
+USE_NEWGCC= yes
+
+pre-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/ac3dec
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/ac3dec/README
+.endif
+
+.include <bsd.port.mk>