aboutsummaryrefslogtreecommitdiffstats
path: root/audio/cue2toc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/cue2toc/Makefile')
-rw-r--r--audio/cue2toc/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/audio/cue2toc/Makefile b/audio/cue2toc/Makefile
new file mode 100644
index 000000000000..bbaa99061a3f
--- /dev/null
+++ b/audio/cue2toc/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cue2toc
+# Date created: 24th September 2003
+# Whom: Pav Lucistnik <pav@oook.cz>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cue2toc
+PORTVERSION= 0.0
+CATEGORIES= audio perl5
+MASTER_SITES= http://www.tuxcoder.com/cue2toc/download/
+
+MAINTAINER= pav@oook.cz
+COMMENT= Perl script that converts CUE files into TOC files for cdrdao
+
+RUN_DEPENDS= ${SITE_PERL}/Audio/Wav.pm:${PORTSDIR}/audio/p5-Audio-Wav
+
+NO_BUILD= yes
+USE_REINPLACE= yes
+
+pre-patch:
+ @${REINPLACE_CMD} -e 's|use warnings;||' ${WRKSRC}/cue2toc
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/cue2toc ${PREFIX}/bin/cue2toc
+
+.include <bsd.port.mk>