aboutsummaryrefslogtreecommitdiffstats
path: root/audio/festival/files/patch-al
diff options
context:
space:
mode:
Diffstat (limited to 'audio/festival/files/patch-al')
-rw-r--r--audio/festival/files/patch-al16
1 files changed, 16 insertions, 0 deletions
diff --git a/audio/festival/files/patch-al b/audio/festival/files/patch-al
new file mode 100644
index 000000000000..40bc2e8906ab
--- /dev/null
+++ b/audio/festival/files/patch-al
@@ -0,0 +1,16 @@
+$NetBSD: patch-al,v 1.1 2000/05/31 14:51:17 dmcmahill Exp $
+
+work around pmax compiler bug
+
+--- festival/src/modules/Duration/Makefile.orig Sun May 30 08:07:31 1999
++++ festival/src/modules/Duration/Makefile Wed May 31 09:22:01 2000
+@@ -51,3 +51,9 @@
+ include $(TOP)/config/common_make_rules
+
++ifeq ($(MACHINETYPE),pmax)
++
++duration.o:duration.cc
++ ${CXX} -c -fno-implicit-templates -fguiding-decls -Wall -I../include -I../../../src/include -I../../../../speech_tools/include ${OS_INCLUDES} duration.cc
++
++endif
+