aboutsummaryrefslogtreecommitdiffstats
path: root/audio/mixmos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/mixmos/Makefile')
-rw-r--r--audio/mixmos/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/mixmos/Makefile b/audio/mixmos/Makefile
new file mode 100644
index 000000000000..bba0c5e627c1
--- /dev/null
+++ b/audio/mixmos/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: mixmos
+# Date created: 24 Jul 2004
+# Whom: Herbert J. Skuhra <herbert.skuhra@gmx.at>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mixmos
+PORTVERSION= 0.2.0
+CATEGORIES= audio
+MASTER_SITES= http://clay.ll.pl/download/
+
+MAINTAINER= herbert.skuhra@gmx.at
+COMMENT= A GTK2 audio mixer
+
+USE_GNOME= gtk20
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+MAN1= mixmos.1
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 501105
+IGNORE= require SOUND_MIXER_INFO ioctl
+.endif
+
+.include <bsd.port.post.mk>