aboutsummaryrefslogtreecommitdiffstats
path: root/audio/py-id3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/py-id3/Makefile')
-rw-r--r--audio/py-id3/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/py-id3/Makefile b/audio/py-id3/Makefile
new file mode 100644
index 000000000000..54f501a0608a
--- /dev/null
+++ b/audio/py-id3/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-id3
+# Date created: 8 October 2002
+# Whom: Hye-Shik Chang
+#
+# $FreeBSD$
+
+PORTNAME= id3
+PORTVERSION= 1.2
+CATEGORIES= audio python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= id3-py
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= id3-py_${PORTVERSION}
+
+MAINTAINER= perky@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/id3-py-${PORTVERSION}
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+USE_PYTHON_PREFIX= yes
+
+.include <bsd.port.mk>