aboutsummaryrefslogtreecommitdiffstats
path: root/benchmarks/pybench
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/pybench')
-rw-r--r--benchmarks/pybench/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/benchmarks/pybench/Makefile b/benchmarks/pybench/Makefile
index 2f6de786ffae..bec226a0f0c1 100644
--- a/benchmarks/pybench/Makefile
+++ b/benchmarks/pybench/Makefile
@@ -7,6 +7,7 @@
PORTNAME= pybench
PORTVERSION= 0.8
+PORTREVISION= 1
CATEGORIES= benchmarks python
MASTER_SITES= http://www.lemburg.com/files/python/
@@ -25,7 +26,7 @@ do-install:
@${MKDIR} ${PREFIX}/share/pybench
@(cd ${WRKSRC} && ${TAR} --exclude README -c -f - .) \
| (cd ${PREFIX}/share/pybench && ${TAR} --unlink -x -f -)
- @printf "#!/bin/sh\n${PYTHON_CMD} ${PREFIX}/share/pybench/pybench.py\n" \
+ @printf '#!/bin/sh\n${PYTHON_CMD} ${PREFIX}/share/pybench/pybench.py "$$@"\n' \
> ${WRKDIR}/pybench.sh
@${MKDIR} ${PREFIX}/share/doc/pybench
@${INSTALL_MAN} ${WRKSRC}/README ${PREFIX}/share/doc/pybench