aboutsummaryrefslogtreecommitdiffstats
path: root/biology/py-pysam/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'biology/py-pysam/Makefile')
-rw-r--r--biology/py-pysam/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/biology/py-pysam/Makefile b/biology/py-pysam/Makefile
new file mode 100644
index 000000000000..4ed2c427ff1d
--- /dev/null
+++ b/biology/py-pysam/Makefile
@@ -0,0 +1,22 @@
+# Created by: Yuri Victorovich <yuri@rawbw.com>
+# $FreeBSD$
+
+PORTNAME= pysam
+PORTVERSION= 0.11
+CATEGORIES= biology python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= yuri@rawbw.com
+COMMENT= Python module for reading, manipulating and writing genomic data sets
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+BUILD_DEPENDS= cython:lang/cython
+RUN_DEPENDS= cython:lang/cython
+
+USES= gmake python:2
+USE_PYTHON= autoplist distutils
+
+.include <bsd.port.mk>