aboutsummaryrefslogtreecommitdiffstats
path: root/cad/klayout
diff options
context:
space:
mode:
Diffstat (limited to 'cad/klayout')
-rw-r--r--cad/klayout/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/cad/klayout/Makefile b/cad/klayout/Makefile
index e301bfc80698..ed4a6ff753bd 100644
--- a/cad/klayout/Makefile
+++ b/cad/klayout/Makefile
@@ -40,4 +40,10 @@ do-install:
${INSTALL_PROGRAM} ${PLIST_FILES:S,^bin/,,} \
${PREFIX}/bin
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile on sparc64: gcc bug
+.endif
+
+.include <bsd.port.post.mk>