aboutsummaryrefslogtreecommitdiffstats
path: root/chinese/tin
diff options
context:
space:
mode:
Diffstat (limited to 'chinese/tin')
0 files changed, 0 insertions, 0 deletions
d>mail/linux-thunderbird/Makefile2
-rw-r--r--mail/linux-thunderbird/distinfo4
-rw-r--r--mail/thunderbird-i18n/Makefile2
-rw-r--r--mail/thunderbird-i18n/distinfo220
-rw-r--r--mail/thunderbird/Makefile5
-rw-r--r--mail/thunderbird/distinfo4
-rw-r--r--mail/thunderbird/files/patch-bug102176193
-rw-r--r--mail/thunderbird/files/patch-bug1083461156
-rw-r--r--mail/thunderbird/files/patch-bug99125310
-rw-r--r--www/firefox-esr-i18n/Makefile2
-rw-r--r--www/firefox-esr-i18n/distinfo356
-rw-r--r--www/firefox-esr/Makefile3
-rw-r--r--www/firefox-esr/distinfo4
-rw-r--r--www/firefox-esr/files/patch-bug102176193
-rw-r--r--www/firefox-esr/files/patch-bug1083461156
-rw-r--r--www/firefox-esr/files/patch-bug99125310
-rw-r--r--www/firefox-i18n/Makefile4
-rw-r--r--www/firefox-i18n/distinfo352
-rw-r--r--www/firefox/Makefile9
-rw-r--r--www/firefox/Makefile.options2
-rw-r--r--www/firefox/distinfo4
-rw-r--r--www/firefox/files/patch-bug101388210
-rw-r--r--www/firefox/files/patch-bug102176189
-rw-r--r--www/firefox/files/patch-bug104179548
-rw-r--r--www/firefox/files/patch-bug108219926
-rw-r--r--www/firefox/files/patch-bug1083461159
-rw-r--r--www/firefox/files/patch-bug109759241
-rw-r--r--www/firefox/files/patch-bug112254720
-rw-r--r--www/firefox/files/patch-bug112258630
-rw-r--r--www/firefox/files/patch-bug84756810
-rw-r--r--www/firefox/files/patch-bug858919394
-rw-r--r--www/firefox/files/patch-bug99125310
-rw-r--r--www/firefox/files/patch-ijg-libjpeg54
-rw-r--r--www/firefox/files/patch-system-openh26412
-rw-r--r--www/firefox/files/patch-z-bug51742218
-rw-r--r--www/libxul/Makefile3
-rw-r--r--www/libxul/distinfo4
-rw-r--r--www/libxul/files/patch-bug102176193
-rw-r--r--www/libxul/files/patch-bug1083461156
-rw-r--r--www/libxul/files/patch-bug99125310
-rw-r--r--www/linux-firefox/Makefile2
-rw-r--r--www/linux-firefox/distinfo4
-rw-r--r--www/linux-firefox/pkg-plist4
-rw-r--r--www/linux-seamonkey/Makefile2
-rw-r--r--www/linux-seamonkey/distinfo4
-rw-r--r--www/linux-seamonkey/pkg-plist3
48 files changed, 781 insertions, 1934 deletions
diff --git a/Mk/Uses/gecko.mk b/Mk/Uses/gecko.mk
index 4aed4b369e3d..c18d240625b0 100644
--- a/Mk/Uses/gecko.mk
+++ b/Mk/Uses/gecko.mk
@@ -37,12 +37,12 @@ RUN_DEPENDS+= libxul>=31:${PORTSDIR}/www/libxul
.elif ${gecko_ARGS:Mfirefox}
_GECKO_DEFAULT_VERSION= 31
-_GECKO_VERSIONS= 31 35
+_GECKO_VERSIONS= 31 36
_GECKO_TYPE= firefox
# Dependence lines for different Firefox versions
31_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox-esr
-35_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox
+36_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox
.if exists(${LOCALBASE}/bin/firefox)
_GECKO_INSTALLED_VER!= ${LOCALBASE}/bin/firefox --version 2>/dev/null
@@ -51,8 +51,8 @@ _GECKO_INSTALLED_VER:= ${_GECKO_INSTALLED_VER:M[0-9][0-9]*:C/([0-9][0-9]).*/\1/g
.elif ${gecko_ARGS:Mseamonkey}
-_GECKO_DEFAULT_VERSION= 32
-_GECKO_VERSIONS= 32
+_GECKO_DEFAULT_VERSION= 33
+_GECKO_VERSIONS= 33
_GECKO_TYPE= seamonkey
.if exists(${LOCALBASE}/bin/seamonkey)
@@ -61,7 +61,7 @@ _GECKO_INSTALLED_VER:= ${_GECKO_INSTALLED_VER:M[0-9]*:C/[0-9].([0-9][0-9]).*/\1/
.endif
# Dependence lines for different Seamonkey versions
-32_DEPENDS= ${LOCALBASE}/lib/seamonkey/seamonkey:${PORTSDIR}/www/seamonkey
+33_DEPENDS= ${LOCALBASE}/lib/seamonkey/seamonkey:${PORTSDIR}/www/seamonkey
.elif ${gecko_ARGS:Mthunderbird}
diff --git a/Mk/bsd.gecko.mk b/Mk/bsd.gecko.mk
index 863e4a5edb3f..4519ae5c8407 100644
--- a/Mk/bsd.gecko.mk
+++ b/Mk/bsd.gecko.mk
@@ -146,7 +146,7 @@ event_MOZ_OPTIONS= --with-system-libevent
ffi_LIB_DEPENDS= libffi.so:${PORTSDIR}/devel/libffi
ffi_MOZ_OPTIONS= --enable-system-ffi
-.if exists(${FILESDIR}/patch-bug847568) || exists(${FILESDIR}/patch-z-bug847568)
+.if exists(${FILESDIR}/patch-bug847568)
graphite_LIB_DEPENDS= libgraphite2.so:${PORTSDIR}/graphics/graphite2
graphite_MOZ_OPTIONS= --with-system-graphite2
@@ -172,7 +172,7 @@ nspr_MOZ_OPTIONS= --with-system-nspr
nss_LIB_DEPENDS= libnss3.so:${PORTSDIR}/security/nss
nss_MOZ_OPTIONS= --with-system-nss
-.if exists(${FILESDIR}/patch-z-bug517422) || exists(${FILESDIR}/patch-zz-bug517422)
+.if exists(${FILESDIR}/patch-z-bug517422)
opus_LIB_DEPENDS= libopus.so:${PORTSDIR}/audio/opus
opus_MOZ_OPTIONS= --with-system-opus
.endif
@@ -183,7 +183,7 @@ pixman_MOZ_OPTIONS= --enable-system-pixman
png_LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
png_MOZ_OPTIONS= --with-system-png=${LOCALBASE}
-.if exists(${FILESDIR}/patch-z-bug517422) || exists(${FILESDIR}/patch-zz-bug517422)
+.if exists(${FILESDIR}/patch-z-bug517422)
soundtouch_LIB_DEPENDS= libSoundTouch.so:${PORTSDIR}/audio/soundtouch
soundtouch_MOZ_OPTIONS= --with-system-soundtouch
@@ -195,7 +195,7 @@ speex_MOZ_OPTIONS= --with-system-speex
sqlite_LIB_DEPENDS= libsqlite3.so:${PORTSDIR}/databases/sqlite3
sqlite_MOZ_OPTIONS= --enable-system-sqlite
-.if exists(${FILESDIR}/patch-z-bug517422) || exists(${FILESDIR}/patch-zz-bug517422)
+.if exists(${FILESDIR}/patch-z-bug517422)
# XXX disabled: update to 1.2.x or review backported fixes
theora_LIB_DEPENDS= libtheora.so:${PORTSDIR}/multimedia/libtheora
theora_MOZ_OPTIONS= --with-system-theora
diff --git a/mail/linux-thunderbird/Makefile b/mail/linux-thunderbird/Makefile
index 8bda5c5eb75c..e3b4f7dd70ec 100644
--- a/mail/linux-thunderbird/Makefile
+++ b/mail/linux-thunderbird/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= thunderbird
-DISTVERSION= 31.4.0
+DISTVERSION= 31.5.0
CATEGORIES= mail news net-im ipv6
MASTER_SITES= MOZILLA/${PORTNAME}/releases/${DISTVERSION}/linux-i686/en-US
diff --git a/mail/linux-thunderbird/distinfo b/mail/linux-thunderbird/distinfo
index 6e2b3c6f9cdf..f2985343f6e8 100644
--- a/mail/linux-thunderbird/distinfo
+++ b/mail/linux-thunderbird/distinfo
@@ -1,5 +1,5 @@
-SHA256 (thunderbird-31.4.0.tar.bz2) = e08c0d4d2bd570801a3609133e63abb080f9f825c288fa2f5761639f2f6e4958
-SIZE (thunderbird-31.4.0.tar.bz2) = 36871510
+SHA256 (thunderbird-31.5.0.tar.bz2) = c4a1e9865e756a09383e110f8f81a229e49fcec04012de80856ce454ed6e41f7
+SIZE (thunderbird-31.5.0.tar.bz2) = 36874681
SHA256 (glib2-2.22.2-2.fc12.i686.rpm) = e3b459c245ec14e7248e9de4b506963a4773407f3e58835db5070d0ed02ecc99
SIZE (glib2-2.22.2-2.fc12.i686.rpm) = 1162908
SHA256 (gtk2-2.18.3-19.fc12.i686.rpm) = aea9cf7ffe9c8dae0faa2bf3d2aa1b2117c55dce03da72dcce8c268279ec0a4b
diff --git a/mail/thunderbird-i18n/Makefile b/mail/thunderbird-i18n/Makefile
index f5b9b1ca66fd..2b735fb9ea6e 100644
--- a/mail/thunderbird-i18n/Makefile
+++ b/mail/thunderbird-i18n/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= thunderbird-i18n
-PORTVERSION= 31.4.0
+PORTVERSION= 31.5.0
CATEGORIES= mail news net-im
MASTER_SITES= MOZILLA/${PORTNAME:S|-i18n||}/releases/${PORTVERSION}/linux-i686/xpi
PKGNAMEPREFIX=
diff --git a/mail/thunderbird-i18n/distinfo b/mail/thunderbird-i18n/distinfo
index 3b0619da43da..9b94cee5701a 100644
--- a/mail/thunderbird-i18n/distinfo
+++ b/mail/thunderbird-i18n/distinfo