aboutsummaryrefslogtreecommitdiffstats
path: root/converters/psiconv/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/psiconv/Makefile')
-rw-r--r--converters/psiconv/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/converters/psiconv/Makefile b/converters/psiconv/Makefile
new file mode 100644
index 000000000000..2a6b607fff73
--- /dev/null
+++ b/converters/psiconv/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: libiconv
+# Date created: 21 August 2001
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= psiconv
+PORTVERSION= 0.8.2
+CATEGORIES= converters devel
+MASTER_SITES= http://huizen.dds.nl/~frodol/psiconv/
+
+MAINTAINER= gnome@FreeBSD.org
+
+LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
+
+INSTALLS_SHLIB= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-imagemagick=no
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -lgnugetopt"
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+
+.include <bsd.port.mk>