aboutsummaryrefslogtreecommitdiffstats
path: root/databases/pgsphere/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/pgsphere/Makefile')
-rw-r--r--databases/pgsphere/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/databases/pgsphere/Makefile b/databases/pgsphere/Makefile
index 001f3cf58a17..f06ceb76fea9 100644
--- a/databases/pgsphere/Makefile
+++ b/databases/pgsphere/Makefile
@@ -18,6 +18,7 @@ OPTIONS_DEFINE= DOCS
MAKE_ARGS= PG_CONFIG=${LOCALBASE}/bin/pg_config USE_PGXS=1 \
docdir=${DOCSDIR} \
install_bin=/usr/bin/install
+TEST_TARGET= installcheck
USE_LDCONFIG= yes
USES= gmake pgsql
@@ -36,7 +37,4 @@ post-patch:
post-install:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/postgresql/pg_sphere.so
-regression-test test: build
- @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_ARGS} installcheck
-
.include <bsd.port.mk>