aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
Diffstat (limited to 'databases')
-rw-r--r--databases/pecl-mongo/Makefile2
-rw-r--r--databases/pecl-mongo/distinfo4
-rw-r--r--databases/pecl-mongo/files/patch-mcon_types.h8
3 files changed, 7 insertions, 7 deletions
diff --git a/databases/pecl-mongo/Makefile b/databases/pecl-mongo/Makefile
index 075fca8abfdc..6e80265ff689 100644
--- a/databases/pecl-mongo/Makefile
+++ b/databases/pecl-mongo/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= mongo
-PORTVERSION= 1.6.6
+PORTVERSION= 1.6.8
CATEGORIES= databases pear
MASTER_SITES= http://pecl.php.net/get/
PKGNAMEPREFIX= pecl-
diff --git a/databases/pecl-mongo/distinfo b/databases/pecl-mongo/distinfo
index e30f434d511d..c2de6ac01ebe 100644
--- a/databases/pecl-mongo/distinfo
+++ b/databases/pecl-mongo/distinfo
@@ -1,2 +1,2 @@
-SHA256 (PECL/mongo-1.6.6.tgz) = 8552b100231baf16e49c8d66a6ac064c36edc3172f6ab5a0ea924acc289eb0d8
-SIZE (PECL/mongo-1.6.6.tgz) = 207564
+SHA256 (PECL/mongo-1.6.8.tgz) = c7a2055e4fedb6ebb4aca1de41d11f11833d512e3b452c628695385d311c3c82
+SIZE (PECL/mongo-1.6.8.tgz) = 207879
diff --git a/databases/pecl-mongo/files/patch-mcon_types.h b/databases/pecl-mongo/files/patch-mcon_types.h
index 035f96ca7c39..b27c55559d1d 100644
--- a/databases/pecl-mongo/files/patch-mcon_types.h
+++ b/databases/pecl-mongo/files/patch-mcon_types.h
@@ -1,10 +1,10 @@
---- mcon/types.h.orgi 2013-05-31 00:39:17.000000000 +0800
-+++ mcon/types.h 2013-05-31 00:40:39.000000000 +0800
-@@ -36,6 +36,7 @@
+--- mcon/types.h.orig 2015-05-11 20:59:21 UTC
++++ mcon/types.h
+@@ -36,6 +36,7 @@ typedef unsigned __int64 uint64_t;
# define va_copy(d,s) ((void)((d) = (s)))
#endif
#else
+# include <sys/types.h>
# include <stdint.h>
+ # include <sys/types.h>
# include <netinet/in.h>
- # include <netinet/tcp.h>