aboutsummaryrefslogtreecommitdiffstats
path: root/devel/autoconf259/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/autoconf259/Makefile')
-rw-r--r--devel/autoconf259/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/devel/autoconf259/Makefile b/devel/autoconf259/Makefile
index 59de6f3d2905..c0abfdc5c25a 100644
--- a/devel/autoconf259/Makefile
+++ b/devel/autoconf259/Makefile
@@ -7,7 +7,7 @@
PORTNAME= autoconf
PORTVERSION= 2.59
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= autoconf
@@ -69,5 +69,11 @@ post-install:
.for FILE in ${GENERIC_TOOLS}
${INSTALL_SCRIPT} ${WRKSRC}/config/${FILE} ${PREFIX}/share/autoconf${BUILD_VERSION}
.endfor
+ @-${RM} -fr ${PREFIX}/libexec/autoconf${BUILD_VERSION}
+ ${MKDIR} ${PREFIX}/libexec/autoconf${BUILD_VERSION}
+.for i in autoconf autoheader autoreconf autoscan autoupdate ifnames
+ ${LN} -sf ${PREFIX}/bin/${i}${BUILD_VERSION} \
+ ${PREFIX}/libexec/autoconf${BUILD_VERSION}/${i}
+.endfor
.include <bsd.port.mk>