aboutsummaryrefslogtreecommitdiffstats
path: root/devel/llvm34/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm34/Makefile')
-rw-r--r--devel/llvm34/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/llvm34/Makefile b/devel/llvm34/Makefile
index 41687ae0522d..171423f81fa9 100644
--- a/devel/llvm34/Makefile
+++ b/devel/llvm34/Makefile
@@ -110,10 +110,10 @@ CONFIGURE_ARGS+= --disable-docs
.if ${PORT_OPTIONS:MLIT}
MAN1SRCS+= lit.1
-USE_PYTHON= yes
+USES+= python
LIT_COMMANDS= lit llvm-lit FileCheck
.else
-USE_PYTHON_BUILD= yes
+USES+= python:build
.endif
.if ${PORT_OPTIONS:MLTOPLUGIN}