aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Algorithm-MinMax/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Algorithm-MinMax/Makefile')
-rw-r--r--devel/p5-Algorithm-MinMax/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-Algorithm-MinMax/Makefile b/devel/p5-Algorithm-MinMax/Makefile
new file mode 100644
index 000000000000..d5d929179089
--- /dev/null
+++ b/devel/p5-Algorithm-MinMax/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Algorithm::MinMax
+# Date created: Thu Oct 28 17:18:43 CST 2004
+# Whom: clsung
+#
+# $FreeBSD$
+#
+
+PORTNAME= Algorithm-MinMax
+PORTVERSION= 0.01
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Algorithm
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@FreeBSD.org
+COMMENT= Perl modules to find the minimum and maximum of an array
+
+PERL_CONFIGURE= yes
+
+MAN3= Algorithm::MinMax.3
+
+.include <bsd.port.mk>