aboutsummaryrefslogtreecommitdiffstats
path: root/devel/pkgconfig/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pkgconfig/Makefile')
-rw-r--r--devel/pkgconfig/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/devel/pkgconfig/Makefile b/devel/pkgconfig/Makefile
index c618e1ec5fab..b3721bf52299 100644
--- a/devel/pkgconfig/Makefile
+++ b/devel/pkgconfig/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= pkgconfig
-PORTVERSION= 0.5.0
-PORTREVISION= 2
+PORTVERSION= 0.6.0
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -18,7 +17,7 @@ BUILD_DEPENDS= /nonexistent:${PORTSDIR}/devel/glib12:patch
USE_GMAKE= yes
USE_LIBTOOL= yes
-LIBTOOLFILES= configure glib-1.2.8/configure
+LIBTOOLFILES= glib-1.2.8/configure
LIBTOOLFLAGS= --disable-ltlibs \
--disable-shared
@@ -33,6 +32,5 @@ post-extract:
post-install:
${MKDIR} ${PREFIX}/libdata/pkgconfig
- ${INSTALL_MAN} ${WRKSRC}/pkg-config.1 ${PREFIX}/man/man1
.include <bsd.port.mk>