aboutsummaryrefslogtreecommitdiffstats
path: root/devel/py-pycmd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-pycmd/Makefile')
-rw-r--r--devel/py-pycmd/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/py-pycmd/Makefile b/devel/py-pycmd/Makefile
new file mode 100644
index 000000000000..2d4f2a40a1ca
--- /dev/null
+++ b/devel/py-pycmd/Makefile
@@ -0,0 +1,24 @@
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= pycmd
+PORTVERSION= 1.2
+CATEGORIES= devel python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= koobs@FreeBSD.org
+COMMENT= Tools for managing/searching Python related files
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}py>=1.4.9:${PORTSDIR}/devel/py-py
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:${PORTSDIR}/devel/py-pytest
+
+USES= python
+USE_PYTHON= autoplist concurrent distutils
+
+NO_ARCH= yes
+
+.include <bsd.port.mk>