aboutsummaryrefslogtreecommitdiffstats
path: root/devel/sope2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/sope2/Makefile')
-rw-r--r--devel/sope2/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/devel/sope2/Makefile b/devel/sope2/Makefile
index 6788b6240fc7..00a5f4553d74 100644
--- a/devel/sope2/Makefile
+++ b/devel/sope2/Makefile
@@ -3,6 +3,7 @@
PORTNAME= sope2
PORTVERSION= 2.3.13
+PORTREVISION= 1
CATEGORIES= devel gnustep
MASTER_SITES= http://www.sogo.nu/files/downloads/SOGo/Sources/
DISTNAME= SOPE-${PORTVERSION}
@@ -26,7 +27,7 @@ MYSQL_DESC= Build with MySQL support
PGSQL_DESC= Build with PostgreSQL support
MEMCACHED_DESC= Install memcached
-USES= gmake gnustep
+USES= gmake iconv gnustep
USE_GNUSTEP= base build
USE_LDCONFIG= ${GNUSTEP_LOCAL_LIBRARIES}
@@ -35,9 +36,9 @@ SUB_LIST+= GNUSTEP_LOCAL_TOOLS=${GNUSTEP_LOCAL_TOOLS} \
CONFIGURE_ARGS= --with-gnustep --disable-debug --enable-strip
-LDAP_USE= OPENLDAP=client
-PGSQL_USES= pgsql
-MYSQL_USE= MYSQL=client
+LDAP_USE= OPENLDAP=client
+PGSQL_USES= pgsql
+MYSQL_USE= MYSQL=client
MEMCACHED_RUN_DEPENDS= ${LOCALBASE}/bin/memcached:databases/memcached
post-patch-LDAP-off: