aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/wget/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/wget/Makefile')
-rw-r--r--ftp/wget/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftp/wget/Makefile b/ftp/wget/Makefile
index d60084b24038..3a9000e217ba 100644
--- a/ftp/wget/Makefile
+++ b/ftp/wget/Makefile
@@ -35,7 +35,7 @@ OPTIONS= GNUTLS "Support for SSL via GnuTLS" Off \
IGNORE= GNUTLS and OPENSSL are mutually exclusive, enable at most one of them
.endif
.include "${PORTSDIR}/Mk/bsd.openssl.mk"
-CONFIGURE_ARGS+=--with-ssl
+CONFIGURE_ARGS+=--with-ssl=openssl
CPPFLAGS+= -I${OPENSSLINC}
LDFLAGS+= -L${OPENSSLLIB}
.elif !defined(WITHOUT_GNUTLS)