aboutsummaryrefslogtreecommitdiffstats
path: root/games/3omns/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/3omns/Makefile')
-rw-r--r--games/3omns/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/games/3omns/Makefile b/games/3omns/Makefile
index 3a44800bad32..4238bb5f685a 100644
--- a/games/3omns/Makefile
+++ b/games/3omns/Makefile
@@ -25,7 +25,7 @@ LIB_DEPENDS= libxml2.so:${PORTSDIR}/textproc/libxml2
USE_GITHUB= yes
GH_ACCOUNT= chazomaticus
GH_PROJECT= 3omns
-GH_TAGNAME= 84f4b60
+GH_TAGNAME= 21292f0
USES= autoreconf compiler:c++11-lang gmake pkgconfig lua:52
USE_SDL= image2 sdl2 ttf2
@@ -42,4 +42,7 @@ post-install:
${INSTALL_DATA} ${_DISTDIR}/${PORTNAME}.png \
${STAGEDIR}${PREFIX}/share/pixmaps/
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
+
.include <bsd.port.mk>