aboutsummaryrefslogtreecommitdiffstats
path: root/games/el
diff options
context:
space:
mode:
Diffstat (limited to 'games/el')
-rw-r--r--games/el/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/games/el/Makefile b/games/el/Makefile
index a6cbadaa533b..10ab6882320e 100644
--- a/games/el/Makefile
+++ b/games/el/Makefile
@@ -41,6 +41,10 @@ CFLAGS+= -DX86_64
BROKEN= "does not compile"
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= "Does not compile on sparc64"
+.endif
+
do-install:
${ECHO} "#!/bin/sh" > ${WRKDIR}/el
${ECHO} "cd ${DATADIR}; ./el.x86.bsd.bin" >> ${WRKDIR}/el