aboutsummaryrefslogtreecommitdiffstats
path: root/games/monkeybubble/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/monkeybubble/Makefile')
-rw-r--r--games/monkeybubble/Makefile15
1 files changed, 4 insertions, 11 deletions
diff --git a/games/monkeybubble/Makefile b/games/monkeybubble/Makefile
index 82f778ced80f..a9d40f36524e 100644
--- a/games/monkeybubble/Makefile
+++ b/games/monkeybubble/Makefile
@@ -6,29 +6,22 @@
#
PORTNAME= monkeybubble
-PORTVERSION= 0.1.9
-PORTREVISION= 7
+PORTVERSION= 0.3.2
CATEGORIES= games gnome
-#MASTER_SITES= http://monkey-bubble.tuxfamily.org/ #OMG where did the website go?!?!
-MASTER_SITES= ${MASTER_SITE_LOCAL}
-MASTER_SITE_SUBDIR= adamw
+MASTER_SITES= http://home.gna.org/monkeybubble/downloads/
DISTNAME= monkey-bubble-${PORTVERSION}
MAINTAINER= adamw@FreeBSD.org
COMMENT= GTK2 Puzzle Bobble clone with monkeys
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
USE_REINPLACE= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix librsvg2 libgnomeui \
- gstreamerplugins intlhack lthack
+ gstreamerplugins intlhack
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-post-patch:
- @${REINPLACE_CMD} -e "s|gstreamer-0.6|gstreamer-0.8|g" \
- ${WRKSRC}/configure
-
.include <bsd.port.mk>