aboutsummaryrefslogtreecommitdiffstats
path: root/games/opensfx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/opensfx/Makefile')
-rw-r--r--games/opensfx/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/games/opensfx/Makefile b/games/opensfx/Makefile
index aa11b0c3f94e..acd376a93732 100644
--- a/games/opensfx/Makefile
+++ b/games/opensfx/Makefile
@@ -13,14 +13,18 @@ DISTNAME= ${PORTNAME}-${PORTVERSION}-all
MAINTAINER= rum1cro@yandex.ru
COMMENT= Free alternative sounds for OpenTTD game engine
+LICENSE= CCPL
+LICENSE_NAME= Creative Commons Public License
+LICENSE_FILE= ${WRKDIR}/opensfx-${PORTVERSION}/license.txt
+LICENSE_PERMS= auto-accept
+
USE_ZIP= yes
NO_BUILD= yes
LATEST_LINK= openttd-${PORTNAME}
-NO_STAGE= yes
do-install:
- @${MKDIR} ${PREFIX}/share/openttd/baseset/opensfx
+ @${MKDIR} ${STAGEDIR}${PREFIX}/share/openttd/baseset/opensfx
${INSTALL_DATA} ${WRKDIR}/opensfx-${PORTVERSION}/* \
- ${PREFIX}/share/openttd/baseset/opensfx
+ ${STAGEDIR}${PREFIX}/share/openttd/baseset/opensfx
.include <bsd.port.mk>