aboutsummaryrefslogtreecommitdiffstats
path: root/games/torcs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/torcs/Makefile')
-rw-r--r--games/torcs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/torcs/Makefile b/games/torcs/Makefile
index faff71d2cd10..e159cf3a895b 100644
--- a/games/torcs/Makefile
+++ b/games/torcs/Makefile
@@ -28,8 +28,8 @@ USE_GMAKE= yes
USE_LDCONFIG= yes
REINPLACE_ARGS= -i ""
CONFIGURE_ARGS= --x-includes=${LOCALBASE}/include --x-libraries=${LOCALBASE}/lib
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/include -DHAVE_DECL_GETOPT" \
- LIBS="${PTHREAD_LIBS}" LDFLAGS="${LDFLAGS}"
+CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include -DHAVE_DECL_GETOPT
ALL_TARGET= default
INSTALL_TARGET= install datainstall