aboutsummaryrefslogtreecommitdiffstats
path: root/games/xbill/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xbill/Makefile')
-rw-r--r--games/xbill/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/games/xbill/Makefile b/games/xbill/Makefile
index ed243f426ecb..3dbce718cbe6 100644
--- a/games/xbill/Makefile
+++ b/games/xbill/Makefile
@@ -12,11 +12,8 @@ MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Save your computers from the evil clutches of Bill
GNU_CONFIGURE= yes
-WANT_GNOME= yes
CONFIGURE_ARGS= --localstatedir=${SCORES_DIR}
-MAN6= xbill.6
-
SCORES_DIR?= ${DATADIR}/scores
DESKTOP_ENTRIES="xBill" \
@@ -26,6 +23,11 @@ DESKTOP_ENTRIES="xBill" \
"Game;ArcadeGame;" \
false
+PLIST_FILES= bin/${PORTNAME} \
+ man/man6/${PORTNAME}.6.gz
+
+PORTDATA= *
+
OPTIONS_SINGLE= WIDGETSET
OPTIONS_SINGLE_WIDGETSET= ATHENA GTK MOTIF
OPTIONS_DEFAULT= GTK
@@ -34,7 +36,6 @@ ATHENA_DESC= Athena widget set
GTK_DESC= GTK widget set
MOTIF_DESC= Motif widget set
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MATHENA}